
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wvgazettemail.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;dff09932-fbac-11eb-ae08-770b72b9a298&quot;:[],&quot;60d23c0e-fc3e-11eb-ae08-1f25e65a0758&quot;:[],&quot;bed75dbe-ba4b-11eb-bb03-af7a1af3f6d7&quot;:[&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;b6e0aae6-ff8a-11eb-ae08-f7a032f4d546&quot;:[],&quot;df1df1fa-ba4b-11eb-bb03-2757926c67d2&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;,&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;ed9279d4-ff8a-11eb-ae08-0f0be68023b0&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;],&quot;0abdb6a6-ba4c-11eb-bb03-ff1e1f927a0a&quot;:[&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;,&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;27392c00-ff8b-11eb-ae08-e761cbb01a80&quot;:[],&quot;3d2f524c-ba4d-11eb-bb03-775a60a9cdfc&quot;:[],&quot;0b050a4a-fc3e-11eb-ae08-df6c520fd37c&quot;:[&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;75b5c7b2-ff8b-11eb-ae08-1bfce385d5dd&quot;:[],&quot;65c7cf2c-ba4d-11eb-bb03-4be8e3a5d5ef&quot;:[],&quot;f705c7c8-fc3d-11eb-ae08-67d72d48decc&quot;:[&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;b09070a2-ff8c-11eb-ae08-e7819152699b&quot;:[],&quot;be31d93c-fc3d-11eb-ae08-ff95e310a9c5&quot;:[&quot;ce8fbdf8-fc3d-11eb-ae08-abfbb7109daa&quot;],&quot;2970e512-fbad-11eb-ae08-c3cad151ed90&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;,&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;642033f0-ff8d-11eb-ae08-1f28ce2aa2ad&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;87b31c9a-ba4d-11eb-bb03-2b663896094e&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;,&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;9bd78262-ff8d-11eb-ae08-67ee66269268&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;bcb0cb40-ba4d-11eb-bb03-ff182ea52f8e&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;,&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;cd7b5df2-ff8d-11eb-ae08-df4ee16fd2d3&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;e818d7b4-ba4d-11eb-bb03-df711b6d52ea&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;,&quot;f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5&quot;],&quot;0803ef1e-ba4e-11eb-bb03-13b28ca01e3a&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;]}" />
<meta name="tncms-criteria-ids" content="f8bd977a-ba49-11eb-bb03-7f03e2cfe3d5,9e12bdf0-ba49-11eb-bb03-b325aab39792,b7bfaf24-ba49-11eb-bb03-23d8e1635009,ce8fbdf8-fc3d-11eb-ae08-abfbb7109daa,aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09" />
<meta name="tncms-access-version" content="2021-08-23 18:13:31" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" />
<meta name="keywords" content="wv, memorial service, christianity, oak, funeral home, harvey, mask, church of god" />
<meta name="news_keywords" content="wv, memorial service, christianity, oak, funeral home, harvey, mask, church of god" />
<meta name="description" content="CARLA JO (HARVEY) ARRINGTON, 61, of Oak Hill, WV went home to be with the Lord on August 22, 2021. A memorial service will be held at 5 p.m. on" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="XpoBPXRb4SMfLvxbPrwuMUGbdzBAywstXkvun5xLZ98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4c23bada-5b61-11e7-9841-a336354a7828.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Carla Jo (Harvey) Arrington" />
<meta property="og:description" content="CARLA JO (HARVEY) ARRINGTON, 61, of Oak Hill, WV went home to be with the Lord on August 22, 2021. A memorial service will be held at 5 p.m. on" />
<meta property="og:site_name" content="Charleston Gazette-Mail" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="466107013410205" />
<meta property="article:publisher" content="https://www.facebook.com/charlestongazettemail/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvgazettemail" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.60a5937e079712ba35a1d09df9f8971e.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"01","id":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","ga_page":"\/obituaries\/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"66149"},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"01","id":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","ga_page":"\/obituaries\/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"66149"},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TMQQCJG');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16029/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16029 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 13 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16029.add('act', read_article);_cc16029.bcp();
    }, 6500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["wv","memorial service","christianity","oak","funeral home","harvey","mask","church of god"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [145,51]).addSize([768, 0], [145,51]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1058513'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1058513').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1058513'].setTargeting('pos', ['weather-ad','weather-sponsor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            
                gptAdSlots['ad-1046048'] = googletag.defineSlot(adUnit, [2,1], 'ad-1046048').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046048'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            
                gptAdSlots['ad-1046045'] = googletag.defineSlot(adUnit, [140,120], 'ad-1046045').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046045'].setTargeting('pos', ['header-promo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [145,51]).addSize([1200, 0], [145,51]).build();
                gptAdSlots['ad-1058505'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1058505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1058505'].setTargeting('pos', ['weather-ad','weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1046039'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1046039').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046039'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1046043'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1046043').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046043'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046044'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046044').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046044'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046046'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046046').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046046'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1046042'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1046042').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046042'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1046049'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1046049').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046049'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Carla Jo (Harvey) Arrington | Obituaries | wvgazettemail.com</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2F5376; } .fixed-nav #main-navigation { background-color: #2F5376 !important; } #site-top-nav-container, #site-top-nav { background-color: #2F5376; } #site-footer-container, #site-footer { background-color: #2F5376; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wvgazettemail.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Carla Jo (Harvey) Arrington | Obituaries | wvgazettemail.com" href="http://www.wvgazettemail.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
/*
    #tntracking
    Customized by : wcline
    Date : 9/27/17
    CRM : 
    Description :  Alters links and verbiage in the user dashboard for third pary subscriptions.
    NOTE:  Please uncomment below code when make third party subscriptions live and remove this note -BC
*/
$(document).ready(function(){

/* Big Subscription button */
/*$('div.user-dashboard > div:nth-child(2) > div:nth-child(2) > div > a').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Left menu links */
/*$('#collapse-subscription > a:nth-child(1)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/*$('#collapse-subscription > a:nth-child(2)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Service Text */
/*$('div.subscription-services > div > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div').text("Access for Current Subscribers");*/
    // CS-2540
    if (TNCMS && TNCMS.User && TNCMS.User.isLoggedIn()) {
        if (!Cookies.get('tncms-services')) {
            $('a').each(function(index, link){
                if (link.href.indexOf('admin/service/purchase') > -1) {
                    if (link.innerText.toLowerCase().indexOf('purchase a subscription') > -1) {
                        var strUrl = location.protocol + '//' + location.hostname + '/subscriptions/';
                        if (link.href.split('?')[1]) {
                            strUrl = strUrl + '?' + link.href.split('?')[1];
                        }
                        link.href = strUrl;
                        console.log('Successfully Updated: '+ link.href);
                    }
                }
            });
        }
    }
    // End CS-2540

});

</script>

<!-- scc/jsandy Ticket #637329: Nativo -->  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.6.4/jquery.colorbox-min.js"></script>
<meta name="google-site-verification" content="xBKOMh7YiGz4AhjpmZ5dbAmpd2nq0s73n7bWYPQ_yWY" />
<script id="parsely-cfg" src="//cdn.parsely.com/keys/wvgazettemail.com/p.js"></script>
<script async src="/app/js/autotrack/autotrack.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7de7a96f-f7f9-516d-9e75-db07a4ed47ea  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wvgazettemail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=7de7a96f-f7f9-516d-9e75-db07a4ed47ea&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMQQCJG&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=7de7a96f-f7f9-516d-9e75-db07a4ed47ea&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal" >
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-danger btn-lg" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">Log In</a>
    
    <a id="access-registration" class="btn btn-default btn-lg" href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fobituaries%252Fcarla-jo-harvey-arrington%252Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">Register</a>
    </div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-body">
                        <div class="modal-header">
                            <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                                <span>Back</span>
                            </button>
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                                <span aria-hidden="true">&times;</span>
                            </button>
                            
                            <h3 class="text-center">Sign Up</h3>
                        </div>
                        <div class="modal-body row"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fobituaries%252Fcarla-jo-harvey-arrington%252Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.wvgazettemail.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-danger">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.wvgazettemail.com/users/login/"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                        <div class="modal-footer">
                            <div class="text-right padding-bottom">
                                <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.wvgazettemail.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label>
                    <div class="input-container">
                        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" placeholder="Password" required>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-danger">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.wvgazettemail.com/users/forgot/?referer_url=https%253A%252F%252Fwww.wvgazettemail.com%252Fobituaries%252Fcarla-jo-harvey-arrington%252Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.wvgazettemail.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.wvgazettemail.com%252Fobituaries%252Fcarla-jo-harvey-arrington%252Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.wvgazettemail.com/users/login/"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                            <div class="row">
                                <div class="rate-info alert alert-info col-xs-12">
                                    <div class="service-basics">
                                        <h4 class="rate-name"></h4>
                                        <p class="rate-price"></p>
                                    </div>
                                    <div class="service-details hide">
                                        <p class="service-description"></p>
                                        <a class="service-link" href="">See More Offers</a>
                                    </div>
                                    <div class="rate-info-expander">
                                        <span class="collapsed">details</span>
                                        <span class="expanded hide">close</span>
                                    </div>
                                </div>
                            </div>
                        </label>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" selected>West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" selected>Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid "></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase"></div>
                </div>
            </div></fieldset>

         <div class="form-group text-center">
             <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
         </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wvgazettemail.com/tncms/admin/editorial-asset/?edit=7de7a96f-f7f9-516d-9e75-db07a4ed47ea"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-562755" class="tncms-block"><div id="user-controls-562755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fobituaries%252Fcarla-jo-harvey-arrington%252Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wvgazettemail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562755"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1058513" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1058513" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1058513');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contactus/"  class="nav-link tnt-section-contactus">Contactus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isupportlocal/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislative_session/"  class="nav-link tnt-section-legislative-session">Legislative Session</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/energy_and_environment/"  class="nav-link tnt-section-energy-and-environment">Energy and Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legal_affairs/"  class="nav-link tnt-section-legal-affairs">Legal Affairs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kanawha_valley/"  class="nav-link tnt-section-kanawha-valley">Kanawha Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_state_morning/"  class="nav-link tnt-section-mountain_state_morning">Mountain_state_morning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/advisories/"  class="nav-link tnt-section-advisories">Advisories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us_and_world/"  class="nav-link tnt-section-us-and-world"> U.S. and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vaccineinfo/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op_ed_commentaries/"  class="nav-link tnt-section-op-ed-commentaries">Op-Ed Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/phil_kabler/"  class="nav-link tnt-section-phil-kablers-statehouse-beat">Phil Kabler's Statehouse Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_gameday/"  class="nav-link tnt-section-high-school-gameday">High School Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wvu/"  class="nav-link tnt-section-wvu-gameday">WVU Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tdc/"  class="nav-link tnt-section-touchdown-city-podcast">Touchdown City Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mec_sports/"  class="nav-link tnt-section-mec-sports">MEC Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/55_counties_in_55_days/"  class="nav-link tnt-section-55-counties-in-55-days">55 Counties in 55 Days</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/one_month_at_a_time/"  class="nav-link tnt-section-one-month-at-a-time">One Month At A Time</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/the_food_guy/"  class="nav-link tnt-section-the-food-guy">The Food Guy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/rick_steelhammer/"  class="nav-link tnt-section-rick-steelhammer">Rick Steelhammer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_and_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/on_the_town/"  class="nav-link tnt-section-on-the-town"> On the Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/hunting_and_fishing/"  class="nav-link tnt-section-hunting-fishing">Hunting & Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/john_mccoy/"  class="nav-link tnt-section-john-mccoy">John McCoy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/vintage_west_virginia/"  class="nav-link tnt-section-vintage-west-virginia">Vintage West Virginia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.instagram.com/wvgazettemail/"  target="_blank" rel="noopener" class="nav-link tnt-section-cgm-on-instagram">CGM on Instagram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/dailymailwv/"  class="nav-link tnt-section-daily-mail-wv">Daily Mail WV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailymailwv/daily_mail_features/"  class="nav-link tnt-section-daily-mail-features">Daily Mail Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailymailwv/daily_mail_commentary/"  class="nav-link tnt-section-daily-mail-commentary">Daily Mail Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/flipside/"  class="nav-link tnt-section-flipside">Flipside</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_news/"  class="nav-link tnt-section-flipside-news">Flipside News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_entertainment/"  class="nav-link tnt-section-flipside_entertainment">Flipside_entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_sports/"  class="nav-link tnt-section-flipside-sports">Flipside Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_opinion/"  class="nav-link tnt-section-flipside-opinion">Flipside Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_join/"  class="nav-link tnt-section-join-flipside">Join Flipside</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/metrokanawha/"  class="nav-link tnt-section-metro-kanawha">Metro Kanawha</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wvgazettemail.com/site/best_in_the_valley.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-in-the-valley">Best in the Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/hotdeals/"  class="nav-link tnt-section-hot-deals">Hot Deals</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-562751" class="tncms-block hidden-md hidden-lg"><section id="block-562751" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-562751" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-562751" aria-labelledby="site-search-button-562751" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-562751-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-562751-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-562751-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-562751').submit();
        return false;
    });

    $('#site-search-562751').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-562751 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-562751 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-562751-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1046048" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046048" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046048');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-631465" class="tncms-block"><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27128755" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=27128755&amp;cv=2.0&amp;cj=1">
</noscript>
<!-- End comScore Tag --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-562702" class="tncms-block a"><section id="block-562702" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="126"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1046045" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046045');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-562752" class="tncms-block header-social"><div class="follow-links-562752 pull-right">
    
    <section id="block-562752" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/wvgazettemail" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","https://www.youtube.com/wvgazettemail"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-562756" class="tncms-block padding-top col-sm-6 no-gutter"><div id="weather-562756" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_562756" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, WV
                                
                                 <small>(25301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variable clouds with scattered showers and thunderstorms, mainly in the afternoon. High 88F. Winds light and variable. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms during the evening, then partly cloudy overnight. Low 71F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 26, 2021 @ 1:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1058505" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1058505" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1058505');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-562747" class="tncms-block m"><section id="block-562747" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=990%2C226 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1035%2C236 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1200%2C274 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1333%2C304 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1476%2C337 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1598"
                height="365"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-603971" class="tncms-block"><ul id="site-search-603971-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-603971" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-603971-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603971-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-603971 .search-spinner { position: absolute; }
    #site-search-603971 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-603971-dropdown.site-search-full .dropdown-menu .form-control {
            border:none;
            box-shadow:none;
        }
        #site-search-603971-dropdown.site-search-full .dropdown-menu .btn {
            border-radius:2px;
        }
    

    
    
    
</style> 

<script>
    $('#site-search-603971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603971').submit();
        return false;
    });

    $('#site-search-603971').on('submit', function(){
        if( $('#site-search-603971-term').val() ){
            $('#site-search-603971-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-562754" class="tncms-block user-login"><div id="user-controls-562754" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fobituaries%252Fcarla-jo-harvey-arrington%252Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562754').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562754"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cars"  href="/cars/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buysell"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Buy/Sell</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">Our History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-local-journalism"  href="/isupportlocal/"  tabindex="0">
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.wvgazettemail.com/subscriptions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-submit-tips"  href="/site/tips.html"  tabindex="0">
                    <span class="nav-label">How to Submit Tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/reprints/"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label"> Search Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls"  href="/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-in-the-valley-2021"  href="https://www.wvgazettemail.com/site/best_in_the_valley.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best in the Valley 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upickem-college-football-contest"  href="https://gazettemail.upickem.net/?contestid=734509#registration/login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UPICKEM College Football Contest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upickem-high-school-contest"  href="https://gazettemail.upickem.net/?contestid=735457#registration/login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UPICKEM High School Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-high-school-gameday"  href="/sports/high_school_gameday/"  tabindex="0">
                    <span class="nav-label">High School Gameday</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1046039" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046039" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046039');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-562741" class="tncms-block"></div><div id="tncms-block-629231" class="tncms-block full-width breaking-band single-story"></div><div id="tncms-block-629239" class="tncms-block full-width breaking-band three-stories"></div><div id="tncms-block-628809" class="tncms-block full-width breaking-band five-stories"></div><div id="tncms-block-562704" class="tncms-block"><section id="block-562704" class="block emphasis-h1   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/" itemprop="item">
                        <span itemprop="name">Obituaries</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-562704 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="asset article-default"  data-url="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CARLA JO (HARVEY) ARRINGTON, 61, of Oak Hill, WV went home to be with the Lord on August 22, 2021. A memorial service will be held at 5 p.m. on Thursday, August 26, at Mountain View Church of God in Hilltop. Masks are required to attend the service. Arrangements by Tyree Funeral Home, Oak Hill, WV. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4c23bada-5b61-11e7-9841-a336354a7828.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wvgazettemail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.wvgazettemail.com\/tncms\/search\/mlt\/?origin=7de7a96f-f7f9-516d-9e75-db07a4ed47ea&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="asset-paging">
                <div id="paging-prev-7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="paging-link prev offset"></div>
                <div id="paging-next-7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Carla Jo (Harvey) Arrington
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-26T01:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-26T01:00:00-04:00" class="tnt-date asset-date text-muted">43 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-26T01:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-26T01:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-26T01:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carla%20Jo%20%28Harvey%29%20Arrington&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Carla%20Jo%20%28Harvey%29%20Arrington&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-988534" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
    
        <h4 class="text-center" style="margin-bottom: 0;"><b>Thank you for Reading.</b></h4>
        <p class="hidden-sm hidden-xs" style="margin-bottom: 0;">As a community service, our obituaries are <strong>always free</strong> to view.  In order to better know our audience, we ask that you register to continuing viewing.</p>

</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" data-smart-adunit="/132916964/wvgazettemail.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carla%20Jo%20%28Harvey%29%20Arrington&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Carla%20Jo%20%28Harvey%29%20Arrington&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7de7a96f-f7f9-516d-9e75-db07a4ed47ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="save-list-7de7a96f-f7f9-516d-9e75-db07a4ed47ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-784426" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_follow_toolbox_cjx9"></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CARLA JO (HARVEY) ARRINGTON, 61, of Oak Hill, WV went home to be with the Lord on August 22, 2021. A memorial service will be held at 5 p.m. on Thursday, August 26, at Mountain View Church of God in Hilltop. Masks are required to attend the service. Arrangements by Tyree Funeral Home, Oak Hill, WV.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-784432" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_follow_toolbox_cjx9"></div></div><div id="tncms-block-787941" class="tncms-block"> <!-- Erase this line when ready to go live --></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carla%20Jo%20%28Harvey%29%20Arrington&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Carla%20Jo%20%28Harvey%29%20Arrington&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fobituaries%2Fcarla-jo-harvey-arrington%2Farticle_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7de7a96f-f7f9-516d-9e75-db07a4ed47ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" class="save-list-7de7a96f-f7f9-516d-9e75-db07a4ed47ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7de7a96f-f7f9-516d-9e75-db07a4ed47ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wv%22#tncms-source=keyword" class="tag-wv label label-default" data-tncms-track-dmp='search: wv'>Wv</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20service%22#tncms-source=keyword" class="tag-memorial-service label label-default" data-tncms-track-dmp='search: memorial-service'>Memorial Service</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22oak%22#tncms-source=keyword" class="tag-oak label label-default" data-tncms-track-dmp='search: oak'>Oak</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22harvey%22#tncms-source=keyword" class="tag-harvey label label-default" data-tncms-track-dmp='search: harvey'>Harvey</a>
            </li> <li>
                <a href="/search/?k=%22mask%22#tncms-source=keyword" class="tag-mask label label-default" data-tncms-track-dmp='search: mask'>Mask</a>
            </li> <li>
                <a href="/search/?k=%22church%20of%20god%22#tncms-source=keyword" class="tag-church-of-god label label-default" data-tncms-track-dmp='search: church-of-god'>Church Of God</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-598422" class="tncms-block"><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/49763/tag"></script></div><div id="tncms-block-604065" class="tncms-block"><ins class="adbladeads" data-cid="4877-3734945240" data-host="web.adblade.com" data-tag-type="2" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div><div id="tncms-block-1044149" class="tncms-block"><section id="block-1044149" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1044149 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1044149" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1044149" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wvgazettemail.com/tncms/asset/editorial/7de7a96f-f7f9-516d-9e75-db07a4ed47ea/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-984425" class="tncms-block"><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596cc6dff08c34bd"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1046043" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046043" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046043');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-892038" class="tncms-block">
    <section id="block-892038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-892038 ">
        <div class="block-title-inner">
            <h3>
                
                Local Spotlight
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-892038" class="card photo-carousel subscriber-hide">
            <template data-id="892038" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-47dc24bc-2c2b-50ed-bb49-f52374bf535b tnt-section-obituaries tnt-sub-section-callender-funeral-home">
                            <div class="item-container">
                                
                                <div>
                                    
                                        
                                        <div>Blank</div>
                                        <a href="/obituaries/callender_funeral_home/james-reynard-collins/article_47dc24bc-2c2b-50ed-bb49-f52374bf535b.html" >
        <img 
            src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/31a26228-8012-11ea-acdd-232c1d9c4a1f.jpg" 
            width="300"
            height="300"
            alt=""></a>    
                                        
                                    
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/callender_funeral_home/james-reynard-collins/article_47dc24bc-2c2b-50ed-bb49-f52374bf535b.html" class="tnt-asset-link">
        

        
            James Reynard Collins</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-764f1991-a800-59c9-8af0-8b84b3854ae2 hidden-print tnt-section-obituaries tnt-sub-section-good-shepherd">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/good_shepherd/joseph-joe-allen-moore/article_764f1991-a800-59c9-8af0-8b84b3854ae2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Joseph &quot;Joe&quot; Allen Moore"
                    class="img-responsive owl-lazy default"
                    width="540"
                    height="540"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/5/76/576fed3c-159b-5c5b-804b-82ef9a129ccd/612703e02f1d4.image.jpg?crop=540%2C540%2C0%2C142" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/good_shepherd/joseph-joe-allen-moore/article_764f1991-a800-59c9-8af0-8b84b3854ae2.html" class="tnt-asset-link">
        

        
            Joseph "Joe" Allen Moore</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-7d6e35e8-1744-59f8-9176-53313441ac9b hidden-print tnt-section-obituaries tnt-sub-section-gatens-harding">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/gatens_harding/anna-jane-williams/article_7d6e35e8-1744-59f8-9176-53313441ac9b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Anna Jane Williams"
                    class="img-responsive owl-lazy default"
                    width="241"
                    height="241"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/4/af/4af22cad-5626-51e9-bab2-59be78ecdfdd/5f1ba043d3128.image.jpg?crop=241%2C241%2C64%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/gatens_harding/anna-jane-williams/article_7d6e35e8-1744-59f8-9176-53313441ac9b.html" class="tnt-asset-link">
        

        
            Anna Jane Williams</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-f2a9e112-9225-5e72-805a-dd70e1a31e63 hidden-print tnt-section-obituaries tnt-sub-section-bollinger-funeral-home">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/bollinger_funeral_home/donald-g-williamson/article_f2a9e112-9225-5e72-805a-dd70e1a31e63.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Donald G. Williamson"
                    class="img-responsive owl-lazy default"
                    width="392"
                    height="392"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/f/32/f32ff648-4614-5960-8f5e-67f79026b96e/6125b253ecd37.image.jpg?crop=392%2C392%2C0%2C103" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/bollinger_funeral_home/donald-g-williamson/article_f2a9e112-9225-5e72-805a-dd70e1a31e63.html" class="tnt-asset-link">
        

        
            Donald G. Williamson</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5c17c728-d7b4-5add-9765-faf5d4ea31f7 hidden-print tnt-section-obituaries tnt-sub-section-gatens-harding">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/gatens_harding/william-lee-gillespie/article_5c17c728-d7b4-5add-9765-faf5d4ea31f7.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="William Lee Gillespie"
                    class="img-responsive owl-lazy default"
                    width="329"
                    height="329"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f7/df7601e8-5e8f-5e6a-ab68-aa8302d09cfc/612460c585edb.image.jpg?crop=329%2C329%2C0%2C87" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/gatens_harding/william-lee-gillespie/article_5c17c728-d7b4-5add-9765-faf5d4ea31f7.html" class="tnt-asset-link">
        

        
            William Lee Gillespie</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div><div class="item photo-60a634ce-f502-5ce1-915a-266765252aac hidden-print tnt-section-obituaries tnt-sub-section-affordable-cremations">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/affordable_cremations/james-kevin-ko-pickron/article_60a634ce-f502-5ce1-915a-266765252aac.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="James Kevin &quot;KO&quot; Pickron"
                    class="img-responsive owl-lazy default"
                    width="272"
                    height="272"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/d5/ed57544c-81b7-5e44-8fd3-886c424e0884/5f1cf1c8da62c.image.jpg?crop=272%2C272%2C0%2C21" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/affordable_cremations/james-kevin-ko-pickron/article_60a634ce-f502-5ce1-915a-266765252aac.html" class="tnt-asset-link">
        

        
            James Kevin "KO" Pickron</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-0461dda6-e8f6-5d18-8ad4-9bec5c169c60 hidden-print tnt-section-obituaries tnt-sub-section-gatens-harding">
                            <div class="item-container">
                                
                                <div>
                                    
                                        
                                        <div>Blank</div>
                                        <a href="/obituaries/gatens_harding/pamela-mae-whitt/article_0461dda6-e8f6-5d18-8ad4-9bec5c169c60.html" >
        <img 
            src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/31a26228-8012-11ea-acdd-232c1d9c4a1f.jpg" 
            width="300"
            height="300"
            alt=""></a>    
                                        
                                    
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/gatens_harding/pamela-mae-whitt/article_0461dda6-e8f6-5d18-8ad4-9bec5c169c60.html" class="tnt-asset-link">
        

        
            Pamela Mae Whitt</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-0e7804b8-48f6-5b64-aeaf-780bcb534f04 hidden-print tnt-section-obituaries tnt-sub-section-chapman-funeral-home">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/chapman_funeral_home/robert-e-bobby-teal-ii/article_0e7804b8-48f6-5b64-aeaf-780bcb534f04.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Robert E. &quot;Bobby&quot; Teal II"
                    class="img-responsive owl-lazy default"
                    width="638"
                    height="638"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/41/74150e81-4145-5e7a-9fa7-c22109c5c84c/6121bde77386e.image.jpg?crop=638%2C638%2C0%2C168" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/chapman_funeral_home/robert-e-bobby-teal-ii/article_0e7804b8-48f6-5b64-aeaf-780bcb534f04.html" class="tnt-asset-link">
        

        
            Robert E. "Bobby" Teal II</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c7908225-f000-5cb4-9588-2a45c759ecc4 hidden-print tnt-section-obituaries tnt-sub-section-gatens-harding">
                            <div class="item-container">
                                
                                <div>
                                    
                                        
                                        <div>Blank</div>
                                        <a href="/obituaries/gatens_harding/velma-garnes-hill/article_c7908225-f000-5cb4-9588-2a45c759ecc4.html" >
        <img 
            src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/31a26228-8012-11ea-acdd-232c1d9c4a1f.jpg" 
            width="300"
            height="300"
            alt=""></a>    
                                        
                                    
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/gatens_harding/velma-garnes-hill/article_c7908225-f000-5cb4-9588-2a45c759ecc4.html" class="tnt-asset-link">
        

        
            Velma Garnes Hill</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-20f1aa88-d24f-5c1e-a9a8-c3138ac75bda hidden-print tnt-section-obituaries tnt-sub-section-chapman-funeral-home">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/chapman_funeral_home/richard-a-boehm-sr/article_20f1aa88-d24f-5c1e-a9a8-c3138ac75bda.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Richard A. Boehm Sr"
                    class="img-responsive owl-lazy default"
                    width="613"
                    height="613"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/1a/a1ac9ef0-70dd-5d5f-a135-910df5b28ba2/6121bdff6b22f.image.jpg?crop=613%2C613%2C0%2C162" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-892038 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/obituaries/chapman_funeral_home/richard-a-boehm-sr/article_20f1aa88-d24f-5c1e-a9a8-c3138ac75bda.html" class="tnt-asset-link">
        

        
            Richard A. Boehm Sr</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="dfp_premium" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
            </script>
        
        
    </div></section></div><div id="tncms-block-1046044" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046044" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046044');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-562703" class="tncms-block"><section id="block-562703" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-562703 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-562703" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-562703" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-562654" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-605375" class="tncms-block"><div style="margin: 15px 0;">
<div class="block-title">
            <div class="block-title-inner">
        	<h3><a href="/events" name="real-estate" target="_blank">Upcoming Events</a></h3>
            </div>
        </div>
<div class="col-sm-12 widget" data-cswidget="8463"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-770629" class="tncms-block">
    <section id="block-770629" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-770629 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/gazette_opinion/editorial_cartoon/">
                
                Today's Cartoon
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-770629" class="card photo-carousel subscriber-hide single-photo">
            <template data-id="770629" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true"><div class="item photo-1b44930f-3738-5232-a046-4e7382cc73b1 tnt-section-opinion tnt-sub-section-editorial-cartoon">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carla Jo (Harvey) Arrington","url":"/obituaries/carla-jo-harvey-arrington/article_7de7a96f-f7f9-516d-9e75-db07a4ed47ea.html","uuid":"7de7a96f-f7f9-516d-9e75-db07a4ed47ea","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/opinion/editorial_cartoon/gazette-mail-cartoon-august-26-2021/image_1b44930f-3738-5232-a046-4e7382cc73b1.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/b4/1b44930f-3738-5232-a046-4e7382cc73b1/61269f2611e58.image.jpg?resize=1200%2C777"
                    
                    alt="Gazette-Mail cartoon: August 26, 2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1599"
                    height="1036"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/b4/1b44930f-3738-5232-a046-4e7382cc73b1/61269f2611e58.image.jpg?resize=1200%2C777" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-770629 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/opinion/editorial_cartoon/gazette-mail-cartoon-august-26-2021/image_1b44930f-3738-5232-a046-4e7382cc73b1.html" class="tnt-asset-link">
        

        
            Gazette-Mail cartoon: August 26, 2021</a></h3>
                    </div>
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1046046" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046046" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046046');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-995877" class="tncms-block"><section id="block-995877" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-995877 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/dailymailwv">
                
                Daily Mail WV
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-995877-6ae15e47-b638-5ab6-9034-e52c73f54a05" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-dailymailwv tnt-sub-section-daily-mail-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6ae15e47-b638-5ab6-9034-e52c73f54a05 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dailymailwv/daily_mail_features/risks-and-rewards-weighed-in-states-fintech-sandbox-development/article_6ae15e47-b638-5ab6-9034-e52c73f54a05.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Risks and rewards weighed in state's fintech sandbox development"
                            class="img-responsive lazyload full default"
                            width="1292"
                            height="727"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/5b/65b59f6f-6027-5450-8774-5d6d529ac40a/611ea23c34dbf.image.jpg?crop=1292%2C727%2C118%2C0&resize=1292%2C727&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dailymailwv/daily_mail_features/risks-and-rewards-weighed-in-states-fintech-sandbox-development/article_6ae15e47-b638-5ab6-9034-e52c73f54a05.html" class="tnt-asset-link">
        

        
            Risks and rewards weighed in state's fintech sandbox development</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995877-604dbebe-1728-52a0-96c0-af499d087ff4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-dailymailwv tnt-sub-section-daily-mail-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-604dbebe-1728-52a0-96c0-af499d087ff4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dailymailwv/daily_mail_features/states-sandbox-opens-up-so-more-can-play/article_604dbebe-1728-52a0-96c0-af499d087ff4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="State's sandbox opens up so more can play"
                            class="img-responsive lazyload full default"
                            width="1431"
                            height="805"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/2f/02fd9f8b-d5e4-516a-a2c9-a8b5b16ae4d6/611e636a91e47.image.jpg?crop=1431%2C805%2C0%2C134&resize=1431%2C805&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dailymailwv/daily_mail_features/states-sandbox-opens-up-so-more-can-play/article_604dbebe-1728-52a0-96c0-af499d087ff4.html" class="tnt-asset-link">
        

        
            State's sandbox opens up so more can play</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995877-df6a7714-cede-5df3-9703-8b923c6e7aae" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-dailymailwv">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df6a7714-cede-5df3-9703-8b923c6e7aae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dailymailwv/fintech-infuses-modern-day-life/article_df6a7714-cede-5df3-9703-8b923c6e7aae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fintech infuses modern-day life"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/f6/df6a7714-cede-5df3-9703-8b923c6e7aae/611eaf9620a25.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dailymailwv/fintech-infuses-modern-day-life/article_df6a7714-cede-5df3-9703-8b923c6e7aae.html" class="tnt-asset-link">
        

        
            Fintech infuses modern-day life</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995877-ff5d47eb-5808-5637-8183-bffe4e7f6716" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-dailymailwv tnt-sub-section-daily-mail-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff5d47eb-5808-5637-8183-bffe4e7f6716 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dailymailwv/daily_mail_features/wildlife-center-wolf-pups-delight-visitors/article_ff5d47eb-5808-5637-8183-bffe4e7f6716.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wildlife Center wolf pups delight visitors"
                            class="img-responsive lazyload full default"
                            width="1864"
                            height="1049"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/11/611f38ab-fe2f-5686-9a35-dfca6a56efe6/61153a5364493.image.jpg?crop=1864%2C1049%2C0%2C31&resize=1864%2C1049&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dailymailwv/daily_mail_features/wildlife-center-wolf-pups-delight-visitors/article_ff5d47eb-5808-5637-8183-bffe4e7f6716.html" class="tnt-asset-link">
        

        
            Wildlife Center wolf pups delight visitors</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995877-8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-dailymailwv tnt-sub-section-daily-mail-commentary">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dailymailwv/daily_mail_commentary/andrea-b-bond-love-of-wolves-leads-to-lifetime-of-memories/article_8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Andrea B. Bond: Love of wolves leads to lifetime of memories"
                            class="img-responsive lazyload full default"
                            width="1334"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/e4/8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f/61153a7eab3ea.preview.jpg?crop=1334%2C750%2C6%2C213&resize=1334%2C750&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dailymailwv/daily_mail_commentary/andrea-b-bond-love-of-wolves-leads-to-lifetime-of-memories/article_8e47e8c8-5f99-540e-b1fd-cbaeb12bc78f.html" class="tnt-asset-link">
        

        
            Andrea B. Bond: Love of wolves leads to lifetime of memories</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1028504" class="tncms-block"><section id="block-1028504" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1028504 ">
        <div class="block-title-inner">
            <h3>
                
                Online Features
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-a1e2ae7b-50e2-5a09-b7f4-27084d8f46ae" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-automotive">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a1e2ae7b-50e2-5a09-b7f4-27084d8f46ae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/automotive/mazda-mx-30-ev-price-is-right-but-range-is-limited/article_a1e2ae7b-50e2-5a09-b7f4-27084d8f46ae.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mazda MX-30 EV Price is Right, but Range is Limited"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/7/0e/70e7cd90-708c-54c5-86c0-5329b2e6d569/6125e42759f84.image.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/automotive" class="tnt-section-tag">Automotive</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/automotive/mazda-mx-30-ev-price-is-right-but-range-is-limited/article_a1e2ae7b-50e2-5a09-b7f4-27084d8f46ae.html" class="tnt-asset-link">
        

        
            Mazda MX-30 EV Price is Right, but Range is Limited</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Christian Wardlaw</span></li><li class="card-date">
        <time datetime="2021-08-24T20:50:00-04:00" class="tnt-date asset-date text-muted">Aug 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-f96078cc-3dcf-59e4-b570-87495bb26952" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-espanol">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f96078cc-3dcf-59e4-b570-87495bb26952 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/espanol/los-adultos-mayores-adoptan-la-tecnolog-a-digital-cuatro-tendencias-que-llegaron-para-quedarse/article_f96078cc-3dcf-59e4-b570-87495bb26952.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Los adultos mayores adoptan la tecnología digital: cuatro tendencias que llegaron para quedarse"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/1/a7/1a73bdab-65e4-5f03-b26a-392c4cc769b1/6125e4283ca70.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/espanol" class="tnt-section-tag">Espanol</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/espanol/los-adultos-mayores-adoptan-la-tecnolog-a-digital-cuatro-tendencias-que-llegaron-para-quedarse/article_f96078cc-3dcf-59e4-b570-87495bb26952.html" class="tnt-asset-link">
        

        
            Los adultos mayores adoptan la tecnología digital: cuatro tendencias que llegaron para quedarse</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2021-08-24T14:01:01-04:00" class="tnt-date asset-date text-muted">Aug 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-f08697c2-3a42-5fd9-b78a-f5fb2d80851e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-money-and-finance">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f08697c2-3a42-5fd9-b78a-f5fb2d80851e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/take-the-stress-out-of-filing-your-small-business-taxes-by-the-extension-deadline/article_f08697c2-3a42-5fd9-b78a-f5fb2d80851e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Take the Stress Out of Filing Your Small Business Taxes by the Extension Deadline"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/cd/ecdab32d-011e-5664-9449-d10225b3068f/6125e42e6e9a1.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/money_and_finance" class="tnt-section-tag">Money And Finance</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/money_and_finance/take-the-stress-out-of-filing-your-small-business-taxes-by-the-extension-deadline/article_f08697c2-3a42-5fd9-b78a-f5fb2d80851e.html" class="tnt-asset-link">
        

        
            Take the Stress Out of Filing Your Small Business Taxes by the Extension Deadline</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2021-08-24T11:15:00-04:00" class="tnt-date asset-date text-muted">Aug 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1046042" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046042" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046042');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-562743" class="tncms-block"><section id="block-562743" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562743 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor-pursuits"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoor Pursuits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-562694" class="tncms-block"><section id="block-562694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562694 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.gazettemailclassifieds.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://wvlegals.com/publication/charleston-gazette-mail/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2237"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-562748" class="tncms-block padding-bottom"><section id="block-562748" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="273"
                height="44"
                alt=""></a></div></section></div><div id="tncms-block-562745" class="tncms-block"><section id="block-562745" class="block emphasis-h4   " ><address>
    <strong>wvgazettemail.com</strong><br>
    1001 Virginia St. East<br>
    Charleston, WV 25301
    <br>
    
        <strong>Phone:</strong> 304-348-5140<br>
        <strong>Email:</strong> <a href="mailto:support@wvgazettemail.com">support@wvgazettemail.com</a><br>
    
</address></section></div><div id="tncms-block-562753" class="tncms-block padding-bottom header-social"><div class="follow-links-562753 default">
    
    <section id="block-562753" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/wvgazettemail/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","http://youtube.com/wvgazettemail/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-562698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-562698"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Charleston Gazette-Mail</a>, 1001 Virginia St. East Charleston, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1046049" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046049" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046049');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7de7a96f-f7f9-516d-9e75-db07a4ed47ea")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries", "townnews/christianity"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#nosale", "wv", "memorial service", "christianity", "oak", "funeral home", "harvey", "mask", "church of god"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.ad5e9cec3b653922e75e3b0ef08aaafc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.09421d18454ce24dd4ab5bfaaf9f6795.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_562756').click(function(e){
                                        $('#weather-562756 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>