
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wvgazettemail.com/content/tncms/live/" />
<meta name="keywords" content="football" />
<meta name="news_keywords" content="football" />
<meta name="description" content="Conference standings" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Prep football: Final standings, statistics -- Nov. 12" />
<meta property="og:description" content="Conference standings" />
<meta property="og:site_name" content="Charleston Gazette-Mail" />
<meta property="og:section" content="Football" />
<meta property="fb:app_id" content="466107013410205" />
<meta property="article:publisher" content="https://www.facebook.com/charlestongazettemail/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvgazettemail" />
<meta name="twitter:image:alt" content="siss rivrside2 (copy)" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/prep_sports\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61702"},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"a9cda6df-a0af-507f-b98d-8eef65c3df5a","app":"editorial"},"google":{"ua":"UA-20379199-18"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2445,3416,2301,2446", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["football"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//weather//sponsor';
            
                gptAdSlots['ad-1003114'] = googletag.defineSlot(adUnit, [145,51], 'ad-1003114').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//header_subpromo';
            
                gptAdSlots['ad-849180'] = googletag.defineSlot(adUnit, [140,120], 'ad-849180').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//weather//sponsor';
            
                gptAdSlots['ad-659628'] = googletag.defineSlot(adUnit, [145,51], 'ad-659628').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports//prep_sports//megabanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1200,200]).build();
                gptAdSlots['ad-604108'] = googletag.defineSlot(adUnit, [1200,200], 'ad-604108').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports//prep_sports//megabanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,150]).addSize([1200, 0], []).build();
                gptAdSlots['ad-604111'] = googletag.defineSlot(adUnit, [728,150], 'ad-604111').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports//prep_sports//megabanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,100]).addSize([768, 0], [320,100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-604110'] = googletag.defineSlot(adUnit, [320,100], 'ad-604110').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.stupidtable.732c87ebb73cd96485056e182b4b1b17.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608393'] = googletag.defineSlot(adUnit, [300,250], 'ad-608393').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608393'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608394'] = googletag.defineSlot(adUnit, [300,250], 'ad-608394').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608394'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608339'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-608339').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608339'].setTargeting('pos', ['box1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-608340').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608340'].setTargeting('pos', ['box2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608341'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-608341').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608341'].setTargeting('pos', ['box3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Prep football: Final standings, statistics -- Nov. 12 | Football | wvgazettemail.com</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2F5376; } .fixed-nav #main-navigation { background-color: #2F5376 !important; } #site-top-nav-container, #site-top-nav { background-color: #2F5376; } #site-footer-container, #site-footer { background-color: #2F5376; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wvgazettemail.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Prep football: Final standings, statistics -- Nov. 12 | Football | wvgazettemail.com" href="http://www.wvgazettemail.com/search/?f=rss&amp;t=article&amp;c=sports/prep_sports/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
/*
    #tntracking
    Customized by : wcline
    Date : 9/27/17
    CRM : 
    Description :  Alters links and verbiage in the user dashboard for third pary subscriptions.
    NOTE:  Please uncomment below code when make third party subscriptions live and remove this note -BC
*/
$(document).ready(function(){

/* Big Subscription button */
/*$('div.user-dashboard > div:nth-child(2) > div:nth-child(2) > div > a').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Left menu links */
/*$('#collapse-subscription > a:nth-child(1)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/*$('#collapse-subscription > a:nth-child(2)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Service Text */
/*$('div.subscription-services > div > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div').text("Access for Current Subscribers");*/



});

</script>

<!-- scc/jsandy Ticket #637329: Nativo -->  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.6.4/jquery.colorbox-min.js"></script>
<meta name="google-site-verification" content="xBKOMh7YiGz4AhjpmZ5dbAmpd2nq0s73n7bWYPQ_yWY" />
<script id="parsely-cfg" src="//cdn.parsely.com/keys/wvgazettemail.com/p.js"></script>
<script async src="/app/js/autotrack/autotrack.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a9cda6df-a0af-507f-b98d-8eef65c3df5a section-sportssection-prep-sportssection-football type-article infinity-disabled" data-path="/sports/prep_sports/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wvgazettemail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Fprep_sports%2Ffootball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=61702&tncms.system.render_time=298&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=a9cda6df-a0af-507f-b98d-8eef65c3df5a&tncms.asset.app=editorial&tncms.google.ua=UA-20379199-18&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to continue reading. If you have a subscription, please 
    <a class="" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html">Log In</a>.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html">Register</a>
    
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="/subscriptions/?referer_url=https%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fprep_sports%252Ffootball%252Fprep-football-final-standings-statistics----nov-12%252Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog ">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3 class="modal-title text-center">Thank you for Reading.</h3>
                
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
               
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html">Register</a>
    
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.wvgazettemail.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>     
            </div>
            
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2445);
                
                bloxServiceIDs.push(3416);
                
                bloxServiceIDs.push(2301);
                
                bloxServiceIDs.push(2446);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wvgazettemail.com/tncms/admin/editorial-asset/?edit=a9cda6df-a0af-507f-b98d-8eef65c3df5a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-562755" class="tncms-block"><div id="user-controls-562755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wvgazettemail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562755"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1003114" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1003114" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1003114');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/energy_and_environment/"  class="nav-link tnt-section-energy-and-environment">Energy and Environment</a>
                                </li><li>
                                    <a href="/news/legal_affairs/"  class="nav-link tnt-section-legal-affairs">Legal Affairs</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/kanawha_valley/"  class="nav-link tnt-section-kanawha-valley">Kanawha Valley</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/mountain_state_morning/"  class="nav-link tnt-section-mountain_state_morning">Mountain_state_morning</a>
                                </li><li>
                                    <a href="/news/advisories/"  class="nav-link tnt-section-advisories">Advisories</a>
                                </li><li>
                                    <a href="/news/us_and_world/"  class="nav-link tnt-section-us-and-world"> U.S. and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/op_ed_commentaries/"  class="nav-link tnt-section-op-ed-commentaries">Op-Ed Commentaries</a>
                                </li><li>
                                    <a href="/news/columnists/phil_kabler/"  class="nav-link tnt-section-phil-kablers-statehouse-beat">Phil Kabler's Statehouse Beat</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li><li>
                                    <a href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sports/wvu/"  class="nav-link tnt-section-wvu-gameday">WVU Gameday</a>
                                </li><li>
                                    <a href="/all_eers_podcast/"  class="nav-link tnt-section-all-eers-podcast">All 'Eers Podcast</a>
                                </li><li>
                                    <a href="/sports/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a href="/sports/mec_sports/"  class="nav-link tnt-section-mec-sports">MEC Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/life/the_food_guy/"  class="nav-link tnt-section-the-food-guy"> The Food Guy</a>
                                </li><li>
                                    <a href="/life/one_month_at_a_time/"  class="nav-link tnt-section-one-month-at-a-time">One Month At A Time</a>
                                </li><li>
                                    <a href="/news/columnists/rick_steelhammer/"  class="nav-link tnt-section-rick-steelhammer">Rick Steelhammer</a>
                                </li><li>
                                    <a href="/life/food_and_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a href="/life/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/life/on_the_town/"  class="nav-link tnt-section-on-the-town"> On the Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/outdoors/hunting_and_fishing/"  class="nav-link tnt-section-hunting-fishing">Hunting & Fishing</a>
                                </li><li>
                                    <a href="/outdoors/john_mccoy/"  class="nav-link tnt-section-john-mccoy">John McCoy</a>
                                </li><li>
                                    <a href="/outdoors/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="/multimedia/vintage_west_virginia/"  class="nav-link tnt-section-vintage-west-virginia">Vintage West Virginia</a>
                                </li><li>
                                    <a href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li><li>
                                    <a href="https://instagram.com/charlestongazettemail"  target="_blank" rel="noopener" class="nav-link tnt-section-cgm-on-instagram">CGM on Instagram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/dailymailwv/"  class="nav-link tnt-section-daily-mail-wv">Daily Mail WV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/dailymailwv/daily_mail_features/"  class="nav-link tnt-section-daily-mail-features">Daily Mail Features</a>
                                </li><li>
                                    <a href="/dailymailwv/daily_mail_commentary/"  class="nav-link tnt-section-daily-mail-commentary">Daily Mail Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/flipside/"  class="nav-link tnt-section-flipside">Flipside</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/flipside/flipside_news/"  class="nav-link tnt-section-flipside-news">Flipside News</a>
                                </li><li>
                                    <a href="/flipside/flipside_entertainment/"  class="nav-link tnt-section-flipside_entertainment">Flipside_entertainment</a>
                                </li><li>
                                    <a href="/flipside/flipside_sports/"  class="nav-link tnt-section-flipside-sports">Flipside Sports</a>
                                </li><li>
                                    <a href="/flipside/flipside_opinion/"  class="nav-link tnt-section-flipside-opinion">Flipside Opinion</a>
                                </li><li>
                                    <a href="/flipside/flipside_join/"  class="nav-link tnt-section-join-flipside">Join Flipside</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/metrokanawha/"  class="nav-link tnt-section-metro-kanawha">Metro Kanawha</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/realestate/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tvweekly/"  class="nav-link tnt-section-tv-weekly">TV Weekly</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-562751" class="tncms-block hidden-md hidden-lg"><section id="block-562751" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-562751" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-562751" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-562751-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-562751-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-562751-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-562751').submit();
        return false;
    });

    $('#site-search-562751').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-562751 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-562751 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-562751-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-591575" class="tncms-block a"><section id="block-591575" class="block emphasis-h3   " ><div class="block"><a href="/sports/prep_sports/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849180" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-849180" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849180');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-562752" class="tncms-block header-social"><div class="follow-links-562752 pull-right">
    
    <section id="block-562752" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/wvgazettemail" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","https://www.youtube.com/wvgazettemail"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-562756" class="tncms-block padding-top col-sm-6 no-gutter"><div id="weather-562756" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-562756 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, WV
                                
                                 <small>(25301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 41F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 41F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2020 @ 10:41 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-659628" class="tncms-block weather-sponsor col-sm-6 no-gutter"><div class="tnt-ads-container text-center  " >
        <div id="ad-659628" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-659628');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-562747" class="tncms-block m"><section id="block-562747" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1200%2C274 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-603971" class="tncms-block"><ul id="site-search-603971-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-603971" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-603971-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603971-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-603971 .search-spinner { position: absolute; }
    #site-search-603971 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-603971-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-603971-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-603971-dropdown .pull-right { float: none!important; }
            #site-search-603971-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
    
    
</style> 

<script>
    $('#site-search-603971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603971').submit();
        return false;
    });

    $('#site-search-603971').on('submit', function(){
        if( $('#site-search-603971-term').val() ){
            $('#site-search-603971-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-562754" class="tncms-block user-login"><div id="user-controls-562754" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562754').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562754"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/realestate/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buysell"  href="/classifieds/" >
                    <span class="nav-label">Buy/Sell</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-history"  href="/site/history.html" >
                    <span class="nav-label">Our History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support-local-journalism"  href="/isupportlocal/" >
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.wvgazettemail.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-submit-tips"  href="/site/tips.html" >
                    <span class="nav-label">How to Submit Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reprints"  href="/reprints/" >
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href="/search/" >
                    <span class="nav-label"> Search Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-604108" class="tncms-block visible-lg visible-xl padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-604108" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-604108');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-604111" class="tncms-block visible-md padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-604111" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-604111');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-604110" class="tncms-block visible-sm visible-xs padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-604110" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-604110');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-562741" class="tncms-block"></div><div id="tncms-block-629231" class="tncms-block full-width breaking-band single-story"></div><div id="tncms-block-629239" class="tncms-block full-width breaking-band three-stories"></div><div id="tncms-block-628809" class="tncms-block full-width breaking-band five-stories"></div></div></div>
        </div><div id="modal-image-6313d809-35b0-5d06-b7d4-f1e0b096cd0e" class="modal fullscreen in modal-image image-default modal-6313d809-35b0-5d06-b7d4-f1e0b096cd0e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="siss rivrside2 (copy)"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6313d809-35b0-5d06-b7d4-f1e0b096cd0e" data-target=".caption-inner-modal-image-6313d809-35b0-5d06-b7d4-f1e0b096cd0e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6313d809-35b0-5d06-b7d4-f1e0b096cd0e collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wvgazettemail.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F6313d809-35b0-5d06-b7d4-f1e0b096cd0e%2F5f8f84173b14c.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F6313d809-35b0-5d06-b7d4-f1e0b096cd0e%2F5f8f84173b14c.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173c19e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sissonville running back Dylan Griffith carries the ball against Riverside behind the blocking of Ethan Wiseman (50). Griffith leads the Cardinal Conference in rushing (920 yards) and has run for 13 touchdowns.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">CHRIS DORST | Gazette-Mail
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fuploaded_photos%2Fsiss-rivrside2-copy%2Fimage_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/siss-rivrside2-copy/image_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6313d809-35b0-5d06-b7d4-f1e0b096cd0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=siss%20rivrside2%20%28copy%29&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fuploaded_photos%2Fsiss-rivrside2-copy%2Fimage_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/siss-rivrside2-copy/image_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6313d809-35b0-5d06-b7d4-f1e0b096cd0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/uploaded_photos/siss-rivrside2-copy/image_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/siss-rivrside2-copy/image_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6313d809-35b0-5d06-b7d4-f1e0b096cd0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/6313d809-35b0-5d06-b7d4-f1e0b096cd0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6313d809-35b0-5d06-b7d4-f1e0b096cd0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20siss%20rivrside2%20%28copy%29&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fuploaded_photos%2Fsiss-rivrside2-copy%2Fimage_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6313d809-35b0-5d06-b7d4-f1e0b096cd0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/siss-rivrside2-copy/image_6313d809-35b0-5d06-b7d4-f1e0b096cd0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6313d809-35b0-5d06-b7d4-f1e0b096cd0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6313d809-35b0-5d06-b7d4-f1e0b096cd0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6313d809-35b0-5d06-b7d4-f1e0b096cd0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6313d809-35b0-5d06-b7d4-f1e0b096cd0e" class="save-list-6313d809-35b0-5d06-b7d4-f1e0b096cd0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6313d809-35b0-5d06-b7d4-f1e0b096cd0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6313d809-35b0-5d06-b7d4-f1e0b096cd0e img { max-height: 525px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="asset article-default"  data-url="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wvgazettemail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wvgazettemail.com\/tncms\/search\/mlt\/?origin=a9cda6df-a0af-507f-b98d-8eef65c3df5a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="asset-paging">
                <div id="paging-prev-a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="paging-link prev offset"></div>
                <div id="paging-next-a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-agate">agate</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Prep football: Final standings, statistics -- Nov. 12
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-12T18:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-12T18:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-12T18:00:00-05:00">
    <meta itemprop="datePublished" content="2020-11-12T18:00:00-05:00">
    <meta itemprop="dateModified" content="2020-11-12T18:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Final%20standings%2C%20statistics%20--%20Nov.%2012&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Final%20standings%2C%20statistics%20--%20Nov.%2012&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-943343" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Essential reporting in volatile times.</b></h4>
        <p>Click here to stay informed and subscribe to <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_1395" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>The Charleston Gazette-Mail</b></a>.</p>
        <p>Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists.</p> 
       <br><a href="https://www.wvgazettemail.com/multimedia/we-are-hd-media/video_2fec1182-af1a-11e9-887f-ebc7be2a47cc.html" onclick="__tnt.trackEvent({'category':'video-storytop','action':'click','label':'sub promo video link','value':'1'});" target="_blank">
        <p class="text-center" style="margin-bottom: 0;"><b>Learn more about HD Media </b></p>
    </a>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6313d809-35b0-5d06-b7d4-f1e0b096cd0e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6313d809-35b0-5d06-b7d4-f1e0b096cd0e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173b14c.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="siss rivrside2 (copy)"
                    class="img-responsive full tnt-restrict-img-6313d809-35b0-5d06-b7d4-f1e0b096cd0e default" />
            </div><style>
                .tnt-restrict-img-6313d809-35b0-5d06-b7d4-f1e0b096cd0e {
                    max-width: 700px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://wvgazettemail.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F6313d809-35b0-5d06-b7d4-f1e0b096cd0e%2F5f8f84173b14c.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F6313d809-35b0-5d06-b7d4-f1e0b096cd0e%2F5f8f84173b14c.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/31/6313d809-35b0-5d06-b7d4-f1e0b096cd0e/5f8f84173c19e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Sissonville running back Dylan Griffith carries the ball against Riverside behind the blocking of Ethan Wiseman (50). Griffith leads the Cardinal Conference in rushing (920 yards) and has run for 13 touchdowns.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">CHRIS DORST | Gazette-Mail
<!--p:Pcred--></span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a9cda6df-a0af-507f-b98d-8eef65c3df5a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Final%20standings%2C%20statistics%20--%20Nov.%2012&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Final%20standings%2C%20statistics%20--%20Nov.%2012&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9cda6df-a0af-507f-b98d-8eef65c3df5a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9cda6df-a0af-507f-b98d-8eef65c3df5a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="save-list-a9cda6df-a0af-507f-b98d-8eef65c3df5a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9cda6df-a0af-507f-b98d-8eef65c3df5a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-784426" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_follow_toolbox_cjx9"></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Conference standings</strong></p></div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>MSAC standings</h4>
        
        <div id="table-14e160e4-d797-59dc-b534-76b6e147c1ac-container" class="table-responsive">
            <table id="table-14e160e4-d797-59dc-b534-76b6e147c1ac" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Pos--School</th>
                        
                            <th >Conf</th>
                        
                            <th >All</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>1. South Charleston</th>
                            
                                <td>5-0</td>
                            
                                <td>5-0</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>2. Cabell Midland</th>
                            
                                <td>3-0</td>
                            
                                <td>5-0</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>3. Hurricane</th>
                            
                                <td>2-1</td>
                            
                                <td>4-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>3. Spring Valley</th>
                            
                                <td>1-0</td>
                            
                                <td>4-1</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>5. George Washington</th>
                            
                                <td>1-1</td>
                            
                                <td>3-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>6. Capital</th>
                            
                                <td>1-2</td>
                            
                                <td>1-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>6. Parkersburg</th>
                            
                                <td>1-2</td>
                            
                                <td>6-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>8. St. Albans</th>
                            
                                <td>1-3</td>
                            
                                <td>2-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>9. Huntington</th>
                            
                                <td>1-4</td>
                            
                                <td>3-6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>9. Riverside</th>
                            
                                <td>1-4</td>
                            
                                <td>1-5</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="subscriber-preview"><p><strong>NOTE: MSAC will not crown a champion this season.</strong></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Cardinal standings</h4>
        
        <div id="table-9cac974f-5580-5295-9561-e4aed7c784eb-container" class="table-responsive">
            <table id="table-9cac974f-5580-5295-9561-e4aed7c784eb" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Pos--School</th>
                        
                            <th >Conf</th>
                        
                            <th >All</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>1. Poca</th>
                            
                                <td>3-0</td>
                            
                                <td>6-1</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>2. Sissonville</th>
                            
                                <td>2-0</td>
                            
                                <td>5-0</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>2. Wayne</th>
                            
                                <td>2-0</td>
                            
                                <td>2-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>4. Chapmanville</th>
                            
                                <td>2-1</td>
                            
                                <td>2-3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>4. Herbert Hoover</th>
                            
                                <td>2-1</td>
                            
                                <td>5-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>6. Logan</th>
                            
                                <td>1-1</td>
                            
                                <td>2-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>7. Scott</th>
                            
                                <td>1-3</td>
                            
                                <td>2-7</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>7. Winfield</th>
                            
                                <td>0-2</td>
                            
                                <td>0-6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>9. Nitro</th>
                            
                                <td>0-6</td>
                            
                                <td>0-7</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Other schools standings (Class AAA)</h4>
        
        <div id="table-4f0f12f5-7e61-59ed-938a-f00db1af497d-container" class="table-responsive">
            <table id="table-4f0f12f5-7e61-59ed-938a-f00db1af497d" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >School</th>
                        
                            <th >Record</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Ripley</th>
                            
                                <td>6-3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Greenbrier East</th>
                            
                                <td>5-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Lincoln County</th>
                            
                                <td>4-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Parkersburg South</th>
                            
                                <td>1-7</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Woodrow Wilson</th>
                            
                                <td>1-7</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Other schools standings (Class AA)</h4>
        
        <div id="table-d598b8a9-1944-564e-9a0f-93ba628d8d53-container" class="table-responsive">
            <table id="table-d598b8a9-1944-564e-9a0f-93ba628d8d53" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >School</th>
                        
                            <th >Record</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Clay County</th>
                            
                                <td>7-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Braxton County</th>
                            
                                <td>6-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Point Pleasant</th>
                            
                                <td>4-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Mingo Central</th>
                            
                                <td>1-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Roane County</th>
                            
                                <td>2-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Nicholas County</th>
                            
                                <td>3-6</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Other schools standings (Class A)</h4>
        
        <div id="table-987aad53-3a95-5fde-8f65-24c7d944ee9d-container" class="table-responsive">
            <table id="table-987aad53-3a95-5fde-8f65-24c7d944ee9d" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >School</th>
                        
                            <th >Record</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Buffalo</th>
                            
                                <td>5-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Tug Valley</th>
                            
                                <td>3-0</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Sherman</th>
                            
                                <td>6-3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Tolsia</th>
                            
                                <td>4-2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Wahama</th>
                            
                                <td>6-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Man</th>
                            
                                <td>4-4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Van</th>
                            
                                <td>2-5</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Ravenswood</th>
                            
                                <td>1-9</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Webster County</th>
                            
                                <td>1-9</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="subscriber-only"><p><strong>MSAC leaders</strong></p></div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>MSAC rushing</h4>
        
        <div id="table-fc1e3f76-bc03-5c28-9a27-078676e7ade2-container" class="table-responsive">
            <table id="table-fc1e3f76-bc03-5c28-9a27-078676e7ade2" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Att</th>
                        
                            <th >Yards</th>
                        
                            <th >Average</th>
                        
                            <th >TD</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Bryson Singer, Park.</th>
                            
                                <td>158</td>
                            
                                <td>1235</td>
                            
                                <td>7.8</td>
                            
                                <td>14</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jakob Caudill, Mid.</th>
                            
                                <td>95</td>
                            
                                <td>746</td>
                            
                                <td>7.9</td>
                            
                                <td>10</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>D. Wright, GW</th>
                            
                                <td>53</td>
                            
                                <td>614</td>
                            
                                <td>11.6</td>
                            
                                <td>4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jaydyn Johnson, Mid.</th>
                            
                                <td>49</td>
                            
                                <td>546</td>
                            
                                <td>11.1</td>
                            
                                <td>7</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Gavin Lochow, Hunt.</th>
                            
                                <td>76</td>
                            
                                <td>538</td>
                            
                                <td>7.1</td>
                            
                                <td>10</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Cole Diamond, SV</th>
                            
                                <td>72</td>
                            
                                <td>475</td>
                            
                                <td>6.5</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>MSAC passing</h4>
        
        <div id="table-d388617c-00a8-5b83-9785-f4f9974d26c1-container" class="table-responsive">
            <table id="table-d388617c-00a8-5b83-9785-f4f9974d26c1" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Comp-Att</th>
                        
                            <th >Yards</th>
                        
                            <th >TD</th>
                        
                            <th >Int</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Trey Dunn, S. Chas.</th>
                            
                                <td>79-117</td>
                            
                                <td>1495</td>
                            
                                <td>20</td>
                            
                                <td>4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Gavin Lochow, Hunt.</th>
                            
                                <td>98-199</td>
                            
                                <td>1259</td>
                            
                                <td>7</td>
                            
                                <td>9</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Ismael Borrero, Hurr.</th>
                            
                                <td>64-111</td>
                            
                                <td>1056</td>
                            
                                <td>14</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>RT Alexander, GW</th>
                            
                                <td>44-90</td>
                            
                                <td>883</td>
                            
                                <td>12</td>
                            
                                <td>7</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Bryson Singer, Park.</th>
                            
                                <td>54-123</td>
                            
                                <td>687</td>
                            
                                <td>11</td>
                            
                                <td>4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Peyton Brown, SA</th>
                            
                                <td>45-106</td>
                            
                                <td>614</td>
                            
                                <td>5</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jack Roy, SV</th>
                            
                                <td>34-64</td>
                            
                                <td>576</td>
                            
                                <td>7</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>MSAC receiving</h4>
        
        <div id="table-5e60fe8e-d6cd-5cb5-98c2-0c456129d194-container" class="table-responsive">
            <table id="table-5e60fe8e-d6cd-5cb5-98c2-0c456129d194" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Rec</th>
                        
                            <th >Yards</th>
                        
                            <th >Average</th>
                        
                            <th >TD</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Donavin Davis, SC</th>
                            
                                <td>18</td>
                            
                                <td>494</td>
                            
                                <td>27.4</td>
                            
                                <td>8</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Chase Hager, Hurr.</th>
                            
                                <td>33</td>
                            
                                <td>432</td>
                            
                                <td>13.1</td>
                            
                                <td>7</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Devin Jackson, Hunt.</th>
                            
                                <td>21</td>
                            
                                <td>431</td>
                            
                                <td>20.5</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jaimelle Claytor, SA</th>
                            
                                <td>21</td>
                            
                                <td>397</td>
                            
                                <td>18.9</td>
                            
                                <td>4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Noah Waynick, Hunt.</th>
                            
                                <td>22</td>
                            
                                <td>329</td>
                            
                                <td>15.0</td>
                            
                                <td>1</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Shyleik Kinney, SC</th>
                            
                                <td>16</td>
                            
                                <td>310</td>
                            
                                <td>19.4</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>MSAC scoring</h4>
        
        <div id="table-d4cc8968-ddd8-5b3c-b857-985f5df739d2-container" class="table-responsive">
            <table id="table-d4cc8968-ddd8-5b3c-b857-985f5df739d2" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >TD</th>
                        
                            <th >FG</th>
                        
                            <th >PAT</th>
                        
                            <th >Points</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Bryson Singer, Park.</th>
                            
                                <td>15</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>90</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jakob Caudill, Mid.</th>
                            
                                <td>10</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>60</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Carter King, Park.</th>
                            
                                <td>10</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>60</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Gavin Lochow, Hunt.</th>
                            
                                <td>10</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>60</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jaimelle Claytor, SA</th>
                            
                                <td>9</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>54</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-608393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608393" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608393');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p><strong>Cardinal leaders</strong></p></div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Cardinal rushing</h4>
        
        <div id="table-cf99a169-7944-51d9-925e-0a84da4b55f4-container" class="table-responsive">
            <table id="table-cf99a169-7944-51d9-925e-0a84da4b55f4" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Att</th>
                        
                            <th >Yards</th>
                        
                            <th >Average</th>
                        
                            <th >TD</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Dylan Griffith, Siss.</th>
                            
                                <td>127</td>
                            
                                <td>920</td>
                            
                                <td>7.2</td>
                            
                                <td>13</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Ethan Payne, Poca</th>
                            
                                <td>93</td>
                            
                                <td>781</td>
                            
                                <td>8.4</td>
                            
                                <td>10</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Hunter Bartley, HH</th>
                            
                                <td>93</td>
                            
                                <td>703</td>
                            
                                <td>7.6</td>
                            
                                <td>9</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Trevor Lowe, Nitro</th>
                            
                                <td>89</td>
                            
                                <td>526</td>
                            
                                <td>5.9</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Ethan Bowens, Way.</th>
                            
                                <td>94</td>
                            
                                <td>503</td>
                            
                                <td>5.4</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>John Covert, Win.</th>
                            
                                <td>109</td>
                            
                                <td>460</td>
                            
                                <td>4.2</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Cardinal passing</h4>
        
        <div id="table-48005447-b0d8-5b9f-810a-bb1abf387840-container" class="table-responsive">
            <table id="table-48005447-b0d8-5b9f-810a-bb1abf387840" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Comp-Att</th>
                        
                            <th >Yards</th>
                        
                            <th >TD</th>
                        
                            <th >Int</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Jordan Hayes, Log.</th>
                            
                                <td>107-157</td>
                            
                                <td>1187</td>
                            
                                <td>9</td>
                            
                                <td>8</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Nick Grayam, HH</th>
                            
                                <td>67-104</td>
                            
                                <td>882</td>
                            
                                <td>7</td>
                            
                                <td>2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jackson Foster, Siss.</th>
                            
                                <td>44-82</td>
                            
                                <td>820</td>
                            
                                <td>9</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Trevor Lowe, Nitro</th>
                            
                                <td>59-113</td>
                            
                                <td>807</td>
                            
                                <td>4</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jay Cook, Poca</th>
                            
                                <td>58-97</td>
                            
                                <td>740</td>
                            
                                <td>9</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Brody Dalton, Chap.</th>
                            
                                <td>42-79</td>
                            
                                <td>740</td>
                            
                                <td>3</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Brycen Brown, Win.</th>
                            
                                <td>50-104</td>
                            
                                <td>555</td>
                            
                                <td>3</td>
                            
                                <td>11</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Cardinal receiving</h4>
        
        <div id="table-6f290a72-fa48-5dd2-8c83-81fd93a3bc6a-container" class="table-responsive">
            <table id="table-6f290a72-fa48-5dd2-8c83-81fd93a3bc6a" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Rec</th>
                        
                            <th >Yards</th>
                        
                            <th >Average</th>
                        
                            <th >TD</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Aiden Slack, Logan</th>
                            
                                <td>41</td>
                            
                                <td>536</td>
                            
                                <td>13.1</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Joseph Udoh, Nitro</th>
                            
                                <td>30</td>
                            
                                <td>531</td>
                            
                                <td>17.7</td>
                            
                                <td>1</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Cam Hensley, Log.</th>
                            
                                <td>27</td>
                            
                                <td>422</td>
                            
                                <td>15.6</td>
                            
                                <td>4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Nick Haning, Siss.</th>
                            
                                <td>20</td>
                            
                                <td>403</td>
                            
                                <td>20.2</td>
                            
                                <td>2</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Devin Hatfield, HH</th>
                            
                                <td>24</td>
                            
                                <td>342</td>
                            
                                <td>14.3</td>
                            
                                <td>4</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Preston Smith, Chap.</th>
                            
                                <td>13</td>
                            
                                <td>272</td>
                            
                                <td>20.9</td>
                            
                                <td>2</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Cardinal scoring</h4>
        
        <div id="table-6c143407-3d4b-5296-9446-51dd92c88cd6-container" class="table-responsive">
            <table id="table-6c143407-3d4b-5296-9446-51dd92c88cd6" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >TD</th>
                        
                            <th >FG</th>
                        
                            <th >PAT</th>
                        
                            <th >Points</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Dylan Griffith, Siss.</th>
                            
                                <td>15</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>90</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Ethan Payne, Poca</th>
                            
                                <td>12</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>72</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Hunter Bartley, HH</th>
                            
                                <td>9</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>54</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Ethan Bowens, Way.</th>
                            
                                <td>8</td>
                            
                                <td>0</td>
                            
                                <td>1</td>
                            
                                <td>50</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Nick Grayam, HH</th>
                            
                                <td>8</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>48</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="subscriber-only"><p><strong>Other schools leaders</strong></p></div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Other schools rushing</h4>
        
        <div id="table-f1dd2fc4-5e4d-5c32-a1ae-aed48a6129c6-container" class="table-responsive">
            <table id="table-f1dd2fc4-5e4d-5c32-a1ae-aed48a6129c6" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Att</th>
                        
                            <th >Yards</th>
                        
                            <th >Average</th>
                        
                            <th >TD</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Isaiah Smith, LC</th>
                            
                                <td>175</td>
                            
                                <td>1254</td>
                            
                                <td>7.2</td>
                            
                                <td>13</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Brady Green, Van</th>
                            
                                <td>136</td>
                            
                                <td>1043</td>
                            
                                <td>7.7</td>
                            
                                <td>10</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Colby Piner, GE</th>
                            
                                <td>125</td>
                            
                                <td>1038</td>
                            
                                <td>8.3</td>
                            
                                <td>14</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>C.J. Winnell, Sher.</th>
                            
                                <td>178</td>
                            
                                <td>1037</td>
                            
                                <td>5.8</td>
                            
                                <td>11</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Elijah Payton, Clay</th>
                            
                                <td>136</td>
                            
                                <td>903</td>
                            
                                <td>6.6</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Connor Bell, Web.</th>
                            
                                <td>142</td>
                            
                                <td>846</td>
                            
                                <td>6.0</td>
                            
                                <td>9</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Other schools passing</h4>
        
        <div id="table-5ee8b6bf-8952-5aea-8baa-bf3fb5a4cd1d-container" class="table-responsive">
            <table id="table-5ee8b6bf-8952-5aea-8baa-bf3fb5a4cd1d" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Comp-Att</th>
                        
                            <th >Yards</th>
                        
                            <th >TD</th>
                        
                            <th >Int</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Sam Schuler, PS</th>
                            
                                <td>195-306</td>
                            
                                <td>2182</td>
                            
                                <td>15</td>
                            
                                <td>16</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Grant Krajeski, Clay</th>
                            
                                <td>133-221</td>
                            
                                <td>1801</td>
                            
                                <td>19</td>
                            
                                <td>9</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>M. McMillen, WW</th>
                            
                                <td>92-169</td>
                            
                                <td>1401</td>
                            
                                <td>13</td>
                            
                                <td>10</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jett Cogar, Braxton</th>
                            
                                <td>57-123</td>
                            
                                <td>1208</td>
                            
                                <td>15</td>
                            
                                <td>5</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Hunter Bush, PP</th>
                            
                                <td>109-138</td>
                            
                                <td>1067</td>
                            
                                <td>7</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Davy Jarrell, Sher.</th>
                            
                                <td>67-139</td>
                            
                                <td>1001</td>
                            
                                <td>6</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>J. McKinney, NC</th>
                            
                                <td>77-121</td>
                            
                                <td>868</td>
                            
                                <td>3</td>
                            
                                <td>6</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Other schools receiving</h4>
        
        <div id="table-b936d10e-ce81-5f09-b995-c771b47f24f6-container" class="table-responsive">
            <table id="table-b936d10e-ce81-5f09-b995-c771b47f24f6" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >Rec</th>
                        
                            <th >Yards</th>
                        
                            <th >Average</th>
                        
                            <th >TD</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Cyrus Traugh, South</th>
                            
                                <td>64</td>
                            
                                <td>733</td>
                            
                                <td>11.5</td>
                            
                                <td>7</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Caleb Atha, Clay</th>
                            
                                <td>50</td>
                            
                                <td>651</td>
                            
                                <td>13.0</td>
                            
                                <td>8</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Tyler Cox, Braxton</th>
                            
                                <td>29</td>
                            
                                <td>619</td>
                            
                                <td>21.3</td>
                            
                                <td>10</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Jace Colucci, WW</th>
                            
                                <td>29</td>
                            
                                <td>558</td>
                            
                                <td>19.2</td>
                            
                                <td>7</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>G. Kesterson, NC</th>
                            
                                <td>35</td>
                            
                                <td>532</td>
                            
                                <td>15.2</td>
                            
                                <td>3</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="inline-asset inline-table  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-table tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
    
        
            <figure class="table">
                <h4>Other schools scoring</h4>
        
        <div id="table-fbd95a34-35fc-5438-824e-75d31e51a39b-container" class="table-responsive">
            <table id="table-fbd95a34-35fc-5438-824e-75d31e51a39b" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >Player, School</th>
                        
                            <th >TD</th>
                        
                            <th >FG</th>
                        
                            <th >PAT</th>
                        
                            <th >Points</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Colby Piner, GE</th>
                            
                                <td>22</td>
                            
                                <td>0</td>
                            
                                <td>4</td>
                            
                                <td>140</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Kase Stewart, Wah.</th>
                            
                                <td>13</td>
                            
                                <td>0</td>
                            
                                <td>8</td>
                            
                                <td>94</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Joey Ramsey, Rip.</th>
                            
                                <td>15</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>90</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Tyler Cox, Braxton</th>
                            
                                <td>14</td>
                            
                                <td>0</td>
                            
                                <td>1</td>
                            
                                <td>86</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Isaiah Smith, LC</th>
                            
                                <td>14</td>
                            
                                <td>0</td>
                            
                                <td>0</td>
                            
                                <td>84</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>C.J. Winnell, Sher.</th>
                            
                                <td>13</td>
                            
                                <td>0</td>
                            
                                <td>1</td>
                            
                                <td>80</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Brady Green, Van</th>
                            
                                <td>11</td>
                            
                                <td>0</td>
                            
                                <td>4</td>
                            
                                <td>74</td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
            </figure>
        </div><div class="subscriber-only"><p><strong>NOTE</strong>: Stats do not include Mingo Central, Roane County, Scott and Tolsia, which have not provided complete reports to the Gazette-Mail.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-608394" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608394" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608394');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-784432" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_follow_toolbox_cjx9"></div></div><div id="tncms-block-787941" class="tncms-block"> <!-- Erase this line when ready to go live --></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Final%20standings%2C%20statistics%20--%20Nov.%2012&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Final%20standings%2C%20statistics%20--%20Nov.%2012&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-final-standings-statistics----nov-12%2Farticle_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep_sports/football/prep-football-final-standings-statistics----nov-12/article_a9cda6df-a0af-507f-b98d-8eef65c3df5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cda6df-a0af-507f-b98d-8eef65c3df5a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9cda6df-a0af-507f-b98d-8eef65c3df5a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9cda6df-a0af-507f-b98d-8eef65c3df5a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9cda6df-a0af-507f-b98d-8eef65c3df5a" class="save-list-a9cda6df-a0af-507f-b98d-8eef65c3df5a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9cda6df-a0af-507f-b98d-8eef65c3df5a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-598422" class="tncms-block"><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/49763/tag"></script></div><div id="tncms-block-604065" class="tncms-block"><ins class="adbladeads" data-cid="4877-3734945240" data-host="web.adblade.com" data-tag-type="2" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wvgazettemail.com/tncms/asset/editorial/a9cda6df-a0af-507f-b98d-8eef65c3df5a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-984425" class="tncms-block"><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596cc6dff08c34bd"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-608339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608339" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608339');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-562703" class="tncms-block"><section id="block-562703" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-562703 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-562703" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-562703" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/health/as-covid-19-cases-continue-to-rise-in-wv-justice-says-i-dont-know-what/article_a7346b46-fefb-528b-80f1-1cb462894970.html">As COVID-19 cases continue to rise in WV, Justice says 'I don't know what else I can do'</a></li><li><a href="/business/kroger-begins-accepting-applications-for-replacement-workers-as-possible-work-stoppage-looms/article_8eb72ed5-4f1d-5124-b2e3-ee5d7bad8ef0.html">Kroger begins accepting applications for replacement workers as possible work stoppage looms</a></li><li><a href="/opinion/editorial/gazette-mail-editorial-other-state-attorneys-general-welcome-to-run-wv-for-morrisey/article_2f60940a-f7fe-584e-b3bd-36af996ed250.html">Gazette-Mail editorial: Other state attorneys general welcome to run WV for Morrisey</a></li><li><a href="/news/legal_affairs/king-to-step-down-from-chief-judge-position-friday-webster-to-fill-role/article_379714f5-2f3c-5d9d-89e0-ece9f4fb4f70.html">King to step down from chief judge position Friday; Webster to fill role</a></li><li><a href="/news/cops_and_courts/a-parent-tried-to-have-the-color-coded-school-reopening-map-thrown-out-in-court/article_3e6c7fe0-8982-5280-bed1-033dcf0f05c0.html">A parent tried to have the color-coded school reopening map thrown out in court. Here's why it failed.</a></li><li><a href="/sports/prep_sports/football/prep-football-playoff-notebook-challenging-schedule-puts-sissonville-at-no-1-seed-for-first-time/article_b6f46ab5-9415-58b1-9690-bf242aa86a69.html">Prep football playoff notebook: Challenging schedule puts Sissonville at No. 1 seed for first time since 1994</a></li><li><a href="/life/food_and_dining/the-food-guy-that-famous-cottage-cheese-soup-recipe-i-got-it/article_d73881a5-2be3-51e1-b19f-3283abddf017.html">The Food Guy: That famous cottage cheese soup recipe? I got it!</a></li><li><a href="/sports/columnists/chuck_landon/chuck-landon-after-50-years-dantoni-still-feels-the-pain/article_9dc8dcc6-beec-509d-b347-3acd729e08df.html">Chuck Landon: After 50 years, D'Antoni still feels the pain</a></li><li><a href="/sports/wvu/wvu-basketball-ohio-guard-seth-wilson-signs-with-mountaineers/article_2a507ad1-4c10-55aa-aeac-9e83cc582249.html">WVU basketball: Ohio guard Seth Wilson signs with Mountaineers</a></li><li><a href="/outdoors/hunting_and_fishing/after-six-years-hunter-gets-long-sought-unicorn-buck/article_00759c57-13f1-5d32-961e-03c66f4a5c40.html">After six years, hunter gets long-sought 'unicorn' buck</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-562654" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-618669" class="tncms-block"><div id="circularhub_module_12166"></div>
<script src="//api.circularhub.com/12166/29ba2b378ab9c953/flyertown_module.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-608340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608340" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608340');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-608341" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608341" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608341');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-562743" class="tncms-block"><section id="block-562743" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562743 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-pursuits"  href="/outdoors/" >
                    <span class="nav-label">Outdoor Pursuits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-562694" class="tncms-block"><section id="block-562694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562694 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.gazettemailclassifieds.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://wvlegals.com/publication/charleston-gazette-mail/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2237"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reprints"  href="/reprints/" >
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-562748" class="tncms-block padding-bottom"><section id="block-562748" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-562745" class="tncms-block"><section id="block-562745" class="block emphasis-h4   " ><address>
    <strong>wvgazettemail.com</strong><br>
    1001 Virginia St. East<br>
    Charleston, WV 25301
    <br>
    
        <strong>Phone:</strong> 304-348-5140<br>
        <strong>Email:</strong> <a href="mailto:support@wvgazettemail.com">support@wvgazettemail.com</a><br>
    
</address></section></div><div id="tncms-block-562753" class="tncms-block padding-bottom header-social"><div class="follow-links-562753 default">
    
    <section id="block-562753" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/wvgazettemail/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","http://youtube.com/wvgazettemail/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-732400" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("wvmnt77", ["ssl5llj"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div><div id="tncms-block-675317" class="tncms-block"><div class="text-center">
<a href="/subscriptions" style="color:#2f5376" onclick="ga('send', 'event', 'sub-test', 'click', 'Sub Test Footer');">Support local journalism. Subscribe today!</a>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-562698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-562698"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Charleston Gazette-Mail</a>, 1001 Virginia St. East Charleston, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a9cda6df-a0af-507f-b98d-8eef65c3df5a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>