
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wvgazettemail.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-08-23 18:13:31" />
<meta name="tncms-access-criteria" content="{&quot;dff09932-fbac-11eb-ae08-770b72b9a298&quot;:[],&quot;60d23c0e-fc3e-11eb-ae08-1f25e65a0758&quot;:[],&quot;bed75dbe-ba4b-11eb-bb03-af7a1af3f6d7&quot;:[],&quot;b6e0aae6-ff8a-11eb-ae08-f7a032f4d546&quot;:[],&quot;df1df1fa-ba4b-11eb-bb03-2757926c67d2&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;],&quot;ed9279d4-ff8a-11eb-ae08-0f0be68023b0&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;],&quot;0abdb6a6-ba4c-11eb-bb03-ff1e1f927a0a&quot;:[&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;27392c00-ff8b-11eb-ae08-e761cbb01a80&quot;:[],&quot;3d2f524c-ba4d-11eb-bb03-775a60a9cdfc&quot;:[],&quot;0b050a4a-fc3e-11eb-ae08-df6c520fd37c&quot;:[],&quot;75b5c7b2-ff8b-11eb-ae08-1bfce385d5dd&quot;:[],&quot;65c7cf2c-ba4d-11eb-bb03-4be8e3a5d5ef&quot;:[],&quot;f705c7c8-fc3d-11eb-ae08-67d72d48decc&quot;:[],&quot;b09070a2-ff8c-11eb-ae08-e7819152699b&quot;:[],&quot;be31d93c-fc3d-11eb-ae08-ff95e310a9c5&quot;:[],&quot;2970e512-fbad-11eb-ae08-c3cad151ed90&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;642033f0-ff8d-11eb-ae08-1f28ce2aa2ad&quot;:[&quot;9e12bdf0-ba49-11eb-bb03-b325aab39792&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;87b31c9a-ba4d-11eb-bb03-2b663896094e&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;9bd78262-ff8d-11eb-ae08-67ee66269268&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;bcb0cb40-ba4d-11eb-bb03-ff182ea52f8e&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;cd7b5df2-ff8d-11eb-ae08-df4ee16fd2d3&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;e818d7b4-ba4d-11eb-bb03-df711b6d52ea&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;],&quot;0803ef1e-ba4e-11eb-bb03-13b28ca01e3a&quot;:[&quot;aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09&quot;,&quot;b7bfaf24-ba49-11eb-bb03-23d8e1635009&quot;]}" />
<meta name="tncms-criteria-ids" content="9e12bdf0-ba49-11eb-bb03-b325aab39792,b7bfaf24-ba49-11eb-bb03-23d8e1635009,aa3fdcf2-ba49-11eb-bb03-6bc66b3dec09" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" />
<meta name="keywords" content="football" />
<meta name="news_keywords" content="football" />
<meta name="description" content="Huntington High came out flat, but after taking an early punch in the mouth, leveled Riverside." />
<meta name="author" content="Tim Stephens tstephens@hdmediallc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="XpoBPXRb4SMfLvxbPrwuMUGbdzBAywstXkvun5xLZ98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?crop=541%2C360%2C259%2C23&amp;resize=541%2C360&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="541" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Prep football: Huntington finishes perfect regular season with romp over Riverside" />
<meta property="og:description" content="Huntington High came out flat, but after taking an early punch in the mouth, leveled Riverside." />
<meta property="og:site_name" content="Charleston Gazette-Mail" />
<meta property="og:section" content="Football" />
<meta property="fb:app_id" content="466107013410205" />
<meta property="article:publisher" content="https://www.facebook.com/charlestongazettemail/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvgazettemail" />
<meta name="twitter:image:alt" content="Hunthlachow" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.3583755bdfe177ea61e1e5d51e03b01a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/prep_sports\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Tim Stephens\ntstephens@hdmediallc.com","presentation":null,"start_hour":"20","id":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5","app":"editorial","ga_page":"\/sports\/prep_sports\/football\/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"66149"},"system":{"render_time":306},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/prep_sports\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Tim Stephens\ntstephens@hdmediallc.com","presentation":null,"start_hour":"20","id":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5","app":"editorial","ga_page":"\/sports\/prep_sports\/football\/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"66149"},"system":{"render_time":306},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TMQQCJG');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16029/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16029 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 104 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16029.add('act', read_article);_cc16029.bcp();
    }, 52000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["football"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [145,51]).addSize([768, 0], [145,51]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1058513'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1058513').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1058513'].setTargeting('pos', ['weather-ad','weather-sponsor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            
                gptAdSlots['ad-1046048'] = googletag.defineSlot(adUnit, [2,1], 'ad-1046048').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046048'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            
                gptAdSlots['ad-1046045'] = googletag.defineSlot(adUnit, [140,120], 'ad-1046045').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046045'].setTargeting('pos', ['header-promo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [145,51]).addSize([1200, 0], [145,51]).build();
                gptAdSlots['ad-1058505'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1058505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1058505'].setTargeting('pos', ['weather-ad','weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1046039'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1046039').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046039'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/1b857e167f1ad2f1969abb5910ace2d08a063066.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608393'] = googletag.defineSlot(adUnit, [300,250], 'ad-608393').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608393'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608394'] = googletag.defineSlot(adUnit, [300,250], 'ad-608394').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608394'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1046043'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1046043').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046043'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046044'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046044').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046044'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046046'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046046').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046046'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1046042'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1046042').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046042'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/prep_sports/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1046049'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1046049').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046049'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Prep football: Huntington finishes perfect regular season with romp over Riverside | Football | wvgazettemail.com</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2F5376; } .fixed-nav #main-navigation { background-color: #2F5376 !important; } #site-top-nav-container, #site-top-nav { background-color: #2F5376; } #site-footer-container, #site-footer { background-color: #2F5376; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wvgazettemail.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Prep football: Huntington finishes perfect regular season with romp over Riverside | Football | wvgazettemail.com" href="http://www.wvgazettemail.com/search/?f=rss&amp;t=article&amp;c=sports/prep_sports/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
/*
    #tntracking
    Customized by : wcline
    Date : 9/27/17
    CRM : 
    Description :  Alters links and verbiage in the user dashboard for third pary subscriptions.
    NOTE:  Please uncomment below code when make third party subscriptions live and remove this note -BC
*/
$(document).ready(function(){

/* Big Subscription button */
/*$('div.user-dashboard > div:nth-child(2) > div:nth-child(2) > div > a').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Left menu links */
/*$('#collapse-subscription > a:nth-child(1)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/*$('#collapse-subscription > a:nth-child(2)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Service Text */
/*$('div.subscription-services > div > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div').text("Access for Current Subscribers");*/
    // CS-2540
    if (TNCMS && TNCMS.User && TNCMS.User.isLoggedIn()) {
        if (!Cookies.get('tncms-services')) {
            $('a').each(function(index, link){
                if (link.href.indexOf('admin/service/purchase') > -1) {
                    if (link.innerText.toLowerCase().indexOf('purchase a subscription') > -1) {
                        var strUrl = location.protocol + '//' + location.hostname + '/subscriptions/';
                        if (link.href.split('?')[1]) {
                            strUrl = strUrl + '?' + link.href.split('?')[1];
                        }
                        link.href = strUrl;
                        console.log('Successfully Updated: '+ link.href);
                    }
                }
            });
        }
    }
    // End CS-2540

});

</script>

<!-- scc/jsandy Ticket #637329: Nativo -->  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.6.4/jquery.colorbox-min.js"></script>
<meta name="google-site-verification" content="xBKOMh7YiGz4AhjpmZ5dbAmpd2nq0s73n7bWYPQ_yWY" />
<script id="parsely-cfg" src="//cdn.parsely.com/keys/wvgazettemail.com/p.js"></script>
<script async src="/app/js/autotrack/autotrack.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-108569bf-e3b5-51a8-aac7-e1eec4c34bf5  section-sports section-prep-sports section-football type-article infinity-disabled" data-path="/sports/prep_sports/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wvgazettemail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fprep_sports%2Ffootball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Tim+Stephens%0Atstephens%40hdmediallc.com&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=108569bf-e3b5-51a8-aac7-e1eec4c34bf5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fprep_sports%2Ffootball%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMQQCJG&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fprep_sports%2Ffootball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Tim+Stephens%0Atstephens%40hdmediallc.com&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=108569bf-e3b5-51a8-aac7-e1eec4c34bf5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fprep_sports%2Ffootball%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">Log In</a>
    
    <a id="access-registration" class="btn btn-default btn-lg" href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fprep_sports%252Ffootball%252Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%252Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">Register</a>
    </div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fprep_sports%252Ffootball%252Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%252Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.wvgazettemail.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.wvgazettemail.com/users/login/"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.wvgazettemail.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.wvgazettemail.com/users/forgot/?referer_url=https%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fprep_sports%252Ffootball%252Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%252Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.wvgazettemail.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fprep_sports%252Ffootball%252Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%252Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.wvgazettemail.com/users/login/"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" selected>West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" selected>Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wvgazettemail.com/tncms/admin/editorial-asset/?edit=108569bf-e3b5-51a8-aac7-e1eec4c34bf5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-562755" class="tncms-block"><div id="user-controls-562755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fprep_sports%252Ffootball%252Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%252Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wvgazettemail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562755"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1058513" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1058513" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1058513');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contactus/"  class="nav-link tnt-section-contactus">Contactus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isupportlocal/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/high_school_gameday/"  class="nav-link tnt-section-high-school-gameday">High School Gameday</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislative_session/"  class="nav-link tnt-section-legislative-session">Legislative Session</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/energy_and_environment/"  class="nav-link tnt-section-energy-and-environment">Energy and Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legal_affairs/"  class="nav-link tnt-section-legal-affairs">Legal Affairs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kanawha_valley/"  class="nav-link tnt-section-kanawha-valley">Kanawha Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_state_morning/"  class="nav-link tnt-section-mountain_state_morning">Mountain_state_morning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/advisories/"  class="nav-link tnt-section-advisories">Advisories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us_and_world/"  class="nav-link tnt-section-us-and-world"> U.S. and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vaccineinfo/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op_ed_commentaries/"  class="nav-link tnt-section-op-ed-commentaries">Op-Ed Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/phil_kabler/"  class="nav-link tnt-section-phil-kablers-statehouse-beat">Phil Kabler's Statehouse Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_gameday/"  class="nav-link tnt-section-high-school-gameday">High School Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/charleston_dirty_birds/"  class="nav-link tnt-section-charleston-dirty-birds">Charleston Dirty Birds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wvu/"  class="nav-link tnt-section-wvu-gameday">WVU Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tdc/"  class="nav-link tnt-section-touchdown-city-podcast">Touchdown City Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mec_sports/"  class="nav-link tnt-section-mec-sports">MEC Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/55_counties_in_55_days/"  class="nav-link tnt-section-55-counties-in-55-days">55 Counties in 55 Days</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/one_month_at_a_time/"  class="nav-link tnt-section-one-month-at-a-time">One Month At A Time</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/the_food_guy/"  class="nav-link tnt-section-the-food-guy">The Food Guy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/rick_steelhammer/"  class="nav-link tnt-section-rick-steelhammer">Rick Steelhammer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_and_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/on_the_town/"  class="nav-link tnt-section-on-the-town"> On the Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/hunting_and_fishing/"  class="nav-link tnt-section-hunting-fishing">Hunting & Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/john_mccoy/"  class="nav-link tnt-section-john-mccoy">John McCoy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/vintage_west_virginia/"  class="nav-link tnt-section-vintage-west-virginia">Vintage West Virginia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.instagram.com/wvgazettemail/"  target="_blank" rel="noopener" class="nav-link tnt-section-cgm-on-instagram">CGM on Instagram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/dailymailwv/"  class="nav-link tnt-section-daily-mail-wv">Daily Mail WV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailymailwv/daily_mail_features/"  class="nav-link tnt-section-daily-mail-features">Daily Mail Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailymailwv/daily_mail_commentary/"  class="nav-link tnt-section-daily-mail-commentary">Daily Mail Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/flipside/"  class="nav-link tnt-section-flipside">Flipside</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_news/"  class="nav-link tnt-section-flipside-news">Flipside News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_entertainment/"  class="nav-link tnt-section-flipside_entertainment">Flipside_entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_sports/"  class="nav-link tnt-section-flipside-sports">Flipside Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_opinion/"  class="nav-link tnt-section-flipside-opinion">Flipside Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_join/"  class="nav-link tnt-section-join-flipside">Join Flipside</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/metrokanawha/"  class="nav-link tnt-section-metro-kanawha">Metro Kanawha</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wvgazettemail.com/site/best_in_the_valley.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-in-the-valley">Best in the Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/hotdeals/"  class="nav-link tnt-section-hot-deals">Hot Deals</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-562751" class="tncms-block hidden-md hidden-lg"><section id="block-562751" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-562751" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-562751" aria-labelledby="site-search-button-562751" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-562751-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-562751-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-562751-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-562751').submit();
        return false;
    });

    $('#site-search-562751').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-562751 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-562751 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-562751-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1046048" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046048" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046048');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-591575" class="tncms-block a"><section id="block-591575" class="block emphasis-h3   " ><div class="block"><a href="/sports/prep_sports/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=640%2C82 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/21feaa6c-8807-11e7-9ab6-e7c36254416b.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="940"
                height="120"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1046045" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046045');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-562752" class="tncms-block header-social"><div class="follow-links-562752 pull-right">
    
    <section id="block-562752" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/wvgazettemail" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wvgazettemail" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","https://www.youtube.com/wvgazettemail","https://www.instagram.com/wvgazettemail"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-562756" class="tncms-block padding-top col-sm-6 no-gutter"><div id="weather-562756" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_562756" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, WV
                                
                                 <small>(25301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 28F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 28F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2021 @ 11:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1058505" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1058505" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1058505');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-562747" class="tncms-block m"><section id="block-562747" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=990%2C226 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1035%2C236 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1200%2C274 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1333%2C304 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1476%2C337 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1598"
                height="365"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-603971" class="tncms-block"><ul id="site-search-603971-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-603971" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-603971-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603971-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-603971 .search-spinner { position: absolute; }
    #site-search-603971 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-603971-dropdown.site-search-full .dropdown-menu .form-control {
            border:none;
            box-shadow:none;
        }
        #site-search-603971-dropdown.site-search-full .dropdown-menu .btn {
            border-radius:2px;
        }
    

    
    
    
</style> 

<script>
    $('#site-search-603971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603971').submit();
        return false;
    });

    $('#site-search-603971').on('submit', function(){
        if( $('#site-search-603971-term').val() ){
            $('#site-search-603971-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-562754" class="tncms-block user-login"><div id="user-controls-562754" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.wvgazettemail.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fprep_sports%252Ffootball%252Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%252Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562754').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562754"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cars"  href="/cars/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buysell"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Buy/Sell</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">Our History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-local-journalism"  href="/isupportlocal/"  tabindex="0">
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.wvgazettemail.com/subscriptions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-submit-tips"  href="/site/tips.html"  tabindex="0">
                    <span class="nav-label">How to Submit Tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/reprints/"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label"> Search Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls"  href="/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-in-the-valley-2021"  href="https://www.wvgazettemail.com/site/best_in_the_valley.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best in the Valley 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upickem-college-football-contest"  href="https://gazettemail.upickem.net/?contestid=734509#registration/login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UPICKEM College Football Contest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upickem-high-school-contest"  href="https://gazettemail.upickem.net/?contestid=735457#registration/login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UPICKEM High School Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-high-school-gameday"  href="/sports/high_school_gameday/"  tabindex="0">
                    <span class="nav-label">High School Gameday</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2F5376">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1046039" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046039" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046039');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-562741" class="tncms-block"></div><div id="tncms-block-629231" class="tncms-block full-width breaking-band single-story"></div><div id="tncms-block-629239" class="tncms-block full-width breaking-band three-stories"></div><div id="tncms-block-628809" class="tncms-block full-width breaking-band five-stories"></div></div></div>
        </div><div id="modal-image-8df27a78-d2b0-5204-8e53-8a499bfcd975" class="modal fullscreen in modal-image image-default modal-8df27a78-d2b0-5204-8e53-8a499bfcd975" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=1081%2C720 1200w"
                    sizes="100vw"
                    
                    width="1081"
                    height="720"
                    alt="Hunthlachow"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8df27a78-d2b0-5204-8e53-8a499bfcd975" data-target=".caption-inner-modal-image-8df27a78-d2b0-5204-8e53-8a499bfcd975">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8df27a78-d2b0-5204-8e53-8a499bfcd975 collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=700%2C466', 'https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?crop=541%2C360%2C259%2C23&resize=541%2C360&order=crop%2Cresize')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Huntington's Gavin Lochow (3) rushes up the field on a keeper against Riverside.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">SHOLTEN SINGER | HD Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fhunthlachow%2Fimage_8df27a78-d2b0-5204-8e53-8a499bfcd975.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hunthlachow/image_8df27a78-d2b0-5204-8e53-8a499bfcd975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8df27a78-d2b0-5204-8e53-8a499bfcd975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hunthlachow&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fhunthlachow%2Fimage_8df27a78-d2b0-5204-8e53-8a499bfcd975.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hunthlachow/image_8df27a78-d2b0-5204-8e53-8a499bfcd975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8df27a78-d2b0-5204-8e53-8a499bfcd975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/hunthlachow/image_8df27a78-d2b0-5204-8e53-8a499bfcd975.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hunthlachow/image_8df27a78-d2b0-5204-8e53-8a499bfcd975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8df27a78-d2b0-5204-8e53-8a499bfcd975"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/8df27a78-d2b0-5204-8e53-8a499bfcd975" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8df27a78-d2b0-5204-8e53-8a499bfcd975"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Hunthlachow&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fhunthlachow%2Fimage_8df27a78-d2b0-5204-8e53-8a499bfcd975.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8df27a78-d2b0-5204-8e53-8a499bfcd975"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hunthlachow/image_8df27a78-d2b0-5204-8e53-8a499bfcd975.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8df27a78-d2b0-5204-8e53-8a499bfcd975"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8df27a78-d2b0-5204-8e53-8a499bfcd975-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8df27a78-d2b0-5204-8e53-8a499bfcd975" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8df27a78-d2b0-5204-8e53-8a499bfcd975" class="save-list-8df27a78-d2b0-5204-8e53-8a499bfcd975-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8df27a78-d2b0-5204-8e53-8a499bfcd975" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8df27a78-d2b0-5204-8e53-8a499bfcd975 img { max-height: 466px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="asset article-default"  data-url="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Huntington High came out flat, but after taking an early punch in the mouth, leveled Riverside. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?crop=541%2C360%2C259%2C23&resize=541%2C360&order=crop%2Cresize">
            <meta itemprop="width" content="541">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="wvgazettemail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wvgazettemail.com\/tncms\/search\/mlt\/?origin=108569bf-e3b5-51a8-aac7-e1eec4c34bf5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="asset-paging">
                <div id="paging-prev-108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="paging-link prev offset"></div>
                <div id="paging-next-108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Prep football: Huntington finishes perfect regular season with romp over Riverside
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tim Stephens
tstephens@hdmediallc.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-05T20:34:00-04:00" class="tnt-date asset-date text-muted">
            Nov 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-05T20:34:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-05T20:34:00-04:00">
    <meta itemprop="datePublished" content="2021-11-05T20:34:00-04:00">
    <meta itemprop="dateModified" content="2021-11-05T20:34:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-943343" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>The Mountain State’s TRUSTED news source.</b></h4>
        <p>Click here to stay informed and subscribe to <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_1395" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>The Charleston Gazette-Mail</b></a>.</p>
        <p>Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists.</p> 
       <br><a href="https://www.wvgazettemail.com/multimedia/we-are-hd-media/video_2fec1182-af1a-11e9-887f-ebc7be2a47cc.html" onclick="__tnt.trackEvent({'category':'video-storytop','action':'click','label':'sub promo video link','value':'1'});" target="_blank">
        <p class="text-center" style="margin-bottom: 0;"><b>Learn more about HD Media </b></p>
    </a>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8df27a78-d2b0-5204-8e53-8a499bfcd975" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8df27a78-d2b0-5204-8e53-8a499bfcd975" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1081">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=1081%2C720 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1081"
                    height="720"
                    alt="Hunthlachow"
                    class="img-responsive full tnt-restrict-img-8df27a78-d2b0-5204-8e53-8a499bfcd975 default" />
            </div><style>
                .tnt-restrict-img-8df27a78-d2b0-5204-8e53-8a499bfcd975 {
                    max-width: 700px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?resize=700%2C466', 'https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/df/8df27a78-d2b0-5204-8e53-8a499bfcd975/6185ea1189e80.image.jpg?crop=541%2C360%2C259%2C23&resize=541%2C360&order=crop%2Cresize')" title="Purchase image">Buy Now</a>
        </div>
    
                            
                                <span class="caption-text">
                                    <p>Huntington's Gavin Lochow (3) rushes up the field on a keeper against Riverside.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">SHOLTEN SINGER | HD Media</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" data-smart-adunit="/132916964/wvgazettemail.com/sports/prep_sports/football">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-108569bf-e3b5-51a8-aac7-e1eec4c34bf5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="save-list-108569bf-e3b5-51a8-aac7-e1eec4c34bf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-108569bf-e3b5-51a8-aac7-e1eec4c34bf5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="save-list-108569bf-e3b5-51a8-aac7-e1eec4c34bf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Huntington High came out flat, but after taking an early punch in the mouth, leveled Riverside.</p></div><div class="subscriber-preview"><p>The Highlanders (10-0) defeated the Warriors 49-7 to clinch the Mountain State Athletic Conference championship and secure the top seed in the Class AAA high school football playoffs Friday night at Campbell Thomas Memorial Field. Playoffs pairings will be released Saturday evening.</p></div><div class="subscriber-only"><p>Riverside (3-7), vastly improved since early in the season, left no doubt it was not intimidated by the state's top-ranked team. The Warriors drove 78 yards in 17 early plays, taking 10:08 off the clock against one of the state's better defenses. Jacob Alderson capped the trek with a 4-yard touchdown run around right end on fourth-and-goal. Braylon Hill's extra point made it 7-0.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Highlanders struggled to do much right the first 19:23 of the first half, totaling 39 yards in penalties, fumbling once, being intercepted once and gaining merely 41 yards before catching a break. Tylan Barber recovered a fumbled punt at the Riverside 49. On the next play, quarterback Gavin Lochow, injured on the previous drive, raced 49 yards for a touchdown and Jonathan Aya-ay kicked the extra point to tie it.</p></div><div class="subscriber-only"><p>That's all the Highlanders needed to turn the game.</p></div><div class="subscriber-only"><p>After a three-and-out by the Warriors gave Huntington the ball at its own 41, NaKyin Harrell ran for 8 yards, setting up Lochow's 31-yard pass to Noah Waynick. One play later, Lochow and Waynick combined again, with the senior wide receiver making a juggling catch despite being hit twice, for an 18-yard touchdown to make it 14-7.</p></div><div class="subscriber-only"><p>From there it snowballed, sparked by Waynick, who caught four passes for 100 yards. Lochow threw to Amari Felder, who juked, broke tackles, followed a Waynick block and stretched to reach the end zone for a 41-yard touchdown to make it 21-7 with 42 seconds left in the first half. The touchdown pass was Lochow's 15th, a single-season Huntington record. He finished 8 of 14 for 218 yards and two touchdowns.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-608393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608393" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608393');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Huntington coach Billy Seals wasn't comfortable with the two-touchdown lead.</p></div><div class="subscriber-only"><p>"That they've come back from two halftime deficits to win speaks volumes," Seals said.</p></div><div class="subscriber-only"><p>The Highlanders squashed Riverside's comeback hopes when Felder took an option pitch from Lochow and scored from the 3 to boost the lead to 28-7 with 2:54 left in the third quarter. Proof of the Warriors' deflation was evident on the first play of Huntington's next drive when Zha Zha Jackson raced 57 yards for a touchdown to make it 35-7.</p></div><div class="subscriber-only"><p>Huntington harassed Jake Walker throughout the game. Donovan Garrett particularly was a problem, frequently flushing the Warriors quarterback from the pocket and forcing rushed throws.</p></div><div class="subscriber-only"><p>"We have to make the quarterback uncomfortable," Seals said.</p></div><div class="subscriber-only"><p>Waynick's 73-yard punt return on the third play of the fourth quarter extended the lead to 42-7. Waynick followed with a 16-yard touchdown catch with 5:00 left to set the final score.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-608394" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608394" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608394');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-784432" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_follow_toolbox_cjx9"></div></div><div id="tncms-block-787941" class="tncms-block"> <!-- Erase this line when ready to go live --></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20Prep%20football%3A%20Huntington%20finishes%20perfect%20regular%20season%20with%20romp%20over%20Riverside&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fprep_sports%2Ffootball%2Fprep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside%2Farticle_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108569bf-e3b5-51a8-aac7-e1eec4c34bf5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-108569bf-e3b5-51a8-aac7-e1eec4c34bf5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" class="save-list-108569bf-e3b5-51a8-aac7-e1eec4c34bf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="108569bf-e3b5-51a8-aac7-e1eec4c34bf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-598422" class="tncms-block"><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/49763/tag"></script></div><div id="tncms-block-604065" class="tncms-block"><ins class="adbladeads" data-cid="4877-3734945240" data-host="web.adblade.com" data-tag-type="2" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wvgazettemail.com/tncms/asset/editorial/108569bf-e3b5-51a8-aac7-e1eec4c34bf5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1046043" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046043" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046043');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-562703" class="tncms-block"><section id="block-562703" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-562703 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-562703" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-562703" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/education/pinch-elementary-school-counselor-charged-with-possessing-child-pornography/article_5847fc97-b55f-5610-b36c-8b1990f2e493.html">Pinch Elementary School counselor charged with possessing child pornography</a></li><li><a href="/opinion/editorial/gazette-mail-editorial-aaron-rodgers-deception-more-than-a-sports-story/article_4d4e05eb-4da7-55e6-b43b-d0ad02c8fe08.html">Gazette-Mail editorial: Aaron Rodgers' deception more than a sports story</a></li><li><a href="/sports/wvu/wvu-basketball-notebook-huggins-doubles-down-on-split-tournament/article_72027782-cef3-5a86-88df-063e214ceb44.html">WVU basketball notebook: Huggins doubles down on split tournament</a></li><li><a href="/news/2022-state-legislative-landscape-starts-to-materialize/article_51a91a99-72f1-5f13-9bdf-58fb872bcf8a.html">2022 state legislative landscape starts to materialize</a></li><li><a href="/news/energy_and_environment/new-report-finds-potential-for-hundreds-of-reclamation-jobs-on-justice-coal-mines/article_bef33205-db09-5a41-933e-aec8ed9d2bb9.html">New report finds potential for hundreds of reclamation jobs on Justice coal mines</a></li><li><a href="/opinion/op_ed_commentaries/hoppy-kercheval-news-keeps-getting-worse-for-dems-opinion/article_f10c2931-14d3-56ad-a0cb-d519507661e1.html">Hoppy Kercheval: News keeps getting worse for Dems (Opinion)</a></li><li><a href="/dailymailwv/daily_mail_features/putnam-trailblazers-find-home/article_bfeb169a-fe1e-5254-aede-76f5057649b4.html">Putnam trailblazers find 'home'</a></li><li><a href="/news/health/parents-local-leaders-celebrate-vaccines-for-younger-children/article_2cfcdd96-8749-5780-a26b-1c1cb9ed050b.html">Parents, local leaders celebrate vaccines for younger children</a></li><li><a href="/sports/prep_sports/soccer/prep-soccer-state-tournament-george-washington-looks-to-sweep-class-aaa-state-titles/article_e08a3dd9-d0fb-572f-8d2d-9b30646420fb.html">Prep soccer state tournament: George Washington looks to sweep class AAA state titles</a></li><li><a href="/news/west-virginias-only-100-mile-race-returns-saturday/article_3d18d19f-ad73-5ffb-bd9a-83133196d963.html">West Virginia's only 100-mile race returns Saturday</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-562654" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-605375" class="tncms-block"><div style="margin: 15px 0;">
<div class="block-title">
            <div class="block-title-inner">
        	<h3><a href="/events" name="real-estate" target="_blank">Upcoming Events</a></h3>
            </div>
        </div>
<div class="col-sm-12 widget" data-cswidget="8463"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1046044" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046044" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046044');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1046046" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046046" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046046');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1028504" class="tncms-block"><section id="block-1028504" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1028504 ">
        <div class="block-title-inner">
            <h3>
                
                Online Features
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-8d214b10-f056-5959-bc22-53e5ec45a33e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-automotive">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8d214b10-f056-5959-bc22-53e5ec45a33e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/automotive/one-in-four-volvos-sold-this-year-is-electrified/article_8d214b10-f056-5959-bc22-53e5ec45a33e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One in Four Volvos Sold This Year is Electrified"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/a/73/a735b40c-7391-5ff4-a2b9-2da28f92afb5/6184d0aaa0291.image.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/automotive" class="tnt-section-tag">Automotive</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/automotive/one-in-four-volvos-sold-this-year-is-electrified/article_8d214b10-f056-5959-bc22-53e5ec45a33e.html" class="tnt-asset-link">
        

        
            One in Four Volvos Sold This Year is Electrified</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Sebastian Blanco</span></li><li class="card-date">
        <time datetime="2021-11-04T21:54:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-b52385b1-922a-54c7-9bea-5cbded6c390a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b52385b1-922a-54c7-9bea-5cbded6c390a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/how-are-all-weather-tires-different-from-all-season-tires/article_b52385b1-922a-54c7-9bea-5cbded6c390a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How are all-weather tires different from all-season tires?"
                            class="img-responsive lazyload full default"
                            width="1278"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/d/a8/da8de6d4-2f32-5e5d-9834-424bb7b78a59/614acd9c47262.image.jpg?crop=1278%2C719%2C0%2C0&resize=1278%2C719&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/senior_living" class="tnt-section-tag">Senior Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/how-are-all-weather-tires-different-from-all-season-tires/article_b52385b1-922a-54c7-9bea-5cbded6c390a.html" class="tnt-asset-link">
        

        
            How are all-weather tires different from all-season tires?</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-05T02:35:37-04:00" class="tnt-date tnt-update-recent asset-date text-muted">21 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-3cf8ab09-b5ef-545e-87cb-edf120898bed" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-health-and-wellness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3cf8ab09-b5ef-545e-87cb-edf120898bed media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/improving-your-rheumatoid-arthritis-care-five-tips-you-need-to-know/article_3cf8ab09-b5ef-545e-87cb-edf120898bed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Improving your rheumatoid arthritis care: five tips you need to know"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/0/26/026b31ad-a491-5718-b7ed-d9a84f7fdb04/6184d0b0c2389.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/health_and_wellness" class="tnt-section-tag">Health And Wellness</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/health_and_wellness/improving-your-rheumatoid-arthritis-care-five-tips-you-need-to-know/article_3cf8ab09-b5ef-545e-87cb-edf120898bed.html" class="tnt-asset-link">
        

        
            Improving your rheumatoid arthritis care: five tips you need to know</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2021-11-04T10:01:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1046042" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046042" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046042');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-562743" class="tncms-block"><section id="block-562743" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562743 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor-pursuits"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoor Pursuits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-562694" class="tncms-block"><section id="block-562694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562694 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.gazettemailclassifieds.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://wvlegals.com/publication/charleston-gazette-mail/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2237"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-562748" class="tncms-block padding-bottom"><section id="block-562748" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="273"
                height="44"
                alt=""></a></div></section></div><div id="tncms-block-562745" class="tncms-block"><section id="block-562745" class="block emphasis-h4   " ><address>
    <strong>wvgazettemail.com</strong><br>
    1001 Virginia St. East<br>
    Charleston, WV 25301
    <br>
    
        <strong>Phone:</strong> 304-348-5140<br>
        <strong>Email:</strong> <a href="mailto:support@wvgazettemail.com">support@wvgazettemail.com</a><br>
    
</address></section></div><div id="tncms-block-562753" class="tncms-block padding-bottom header-social"><div class="follow-links-562753 default">
    
    <section id="block-562753" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/wvgazettemail/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","http://youtube.com/wvgazettemail/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-732400" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("wvmnt77", ["ssl5llj"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div><div id="tncms-block-675317" class="tncms-block"><div class="text-center">
<a href="/subscriptions" style="color:#2f5376" onclick="ga('send', 'event', 'sub-test', 'click', 'Sub Test Footer');">Support local journalism. Subscribe today!</a>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-562698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-562698"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Charleston Gazette-Mail</a>, 1001 Virginia St. East Charleston, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1046049" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046049" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046049');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("108569bf-e3b5-51a8-aac7-e1eec4c34bf5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/prep_sports/football"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.825f11ef9d87595e0a98a9b9091638a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.eede44737e0335323770692648834db2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_562756').click(function(e){
                                        $('#weather-562756 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '1b857e167f1ad2f1969abb5910ace2d08a063066', page_url: 'https://www.wvgazettemail.com/sports/prep_sports/football/prep-football-huntington-finishes-perfect-regular-season-with-romp-over-riverside/article_108569bf-e3b5-51a8-aac7-e1eec4c34bf5.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>