
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wvgazettemail.com/content/tncms/live/" />
<meta name="keywords" content="chuck domino, exhibition game, sport, baseball, power, minor league, team, contest, arik sikula" />
<meta name="news_keywords" content="chuck domino, exhibition game, sport, baseball, power, minor league, team, contest, arik sikula" />
<meta name="description" content="West Virginia Power President Chuck Domino took in the top of the first inning before heading up to grab a seat in an overlook by the private boxes at Appalachian" />
<meta name="author" content="Ryan Pritt Staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="XpoBPXRb4SMfLvxbPrwuMUGbdzBAywstXkvun5xLZ98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?crop=869%2C506%2C371%2C82&amp;resize=869%2C506&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="869" />
<meta property="og:image:height" content="506" />
<meta property="og:title" content="West Virginia Power takes the field for exhibition game" />
<meta property="og:description" content="West Virginia Power President Chuck Domino took in the top of the first inning before heading up to grab a seat in an overlook by the private boxes at Appalachian" />
<meta property="og:site_name" content="Charleston Gazette-Mail" />
<meta property="og:section" content="West Virginia Power" />
<meta property="fb:app_id" content="466107013410205" />
<meta property="article:publisher" content="https://www.facebook.com/charlestongazettemail/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wvgazettemail" />
<meta name="twitter:image:alt" content="wv power coaches" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/west_virginia_power","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ryan Pritt\nStaff writer","id":"83b40c29-6f5d-5303-8d70-26325c6db122","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"66149"},"system":{"render_time":279},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/west_virginia_power","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ryan Pritt\nStaff writer","id":"83b40c29-6f5d-5303-8d70-26325c6db122","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"66149"},"system":{"render_time":279},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TMQQCJG');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2445,3416,2301,2446", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["chuck domino","exhibition game","sport","baseball","power","minor league","team","contest","arik sikula"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wvgazettemail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], [145,51]).addSize([768, 0], [145,51]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1058513'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1058513').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1058513'].setTargeting('pos', ['weather-ad','weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            
                gptAdSlots['ad-1046048'] = googletag.defineSlot(adUnit, [2,1], 'ad-1046048').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046048'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            
                gptAdSlots['ad-1046045'] = googletag.defineSlot(adUnit, [140,120], 'ad-1046045').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046045'].setTargeting('pos', ['header-promo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [145,51]).addSize([1200, 0], [145,51]).build();
                gptAdSlots['ad-1058505'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1058505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1058505'].setTargeting('pos', ['weather-ad','weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1046039'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1046039').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046039'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608393'] = googletag.defineSlot(adUnit, [300,250], 'ad-608393').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608393'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/wvgazettemail.com//sports';
            
                gptAdSlots['ad-608394'] = googletag.defineSlot(adUnit, [300,250], 'ad-608394').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608394'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1046043'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1046043').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046043'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046044'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046044').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046044'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046046'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1046046').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046046'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1046042'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1046042').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046042'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wvgazettemail.com/sports/west_virginia_power';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1046049'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1046049').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046049'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>West Virginia Power takes the field for exhibition game | West Virginia Power | wvgazettemail.com</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script id=""></script>

            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2F5376; } .fixed-nav #main-navigation { background-color: #2F5376 !important; } #site-top-nav-container, #site-top-nav { background-color: #2F5376; } #site-footer-container, #site-footer { background-color: #2F5376; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wvgazettemail.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="West Virginia Power takes the field for exhibition game | West Virginia Power | wvgazettemail.com" href="http://www.wvgazettemail.com/search/?f=rss&amp;t=article&amp;c=sports/west_virginia_power&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
/*
    #tntracking
    Customized by : wcline
    Date : 9/27/17
    CRM : 
    Description :  Alters links and verbiage in the user dashboard for third pary subscriptions.
    NOTE:  Please uncomment below code when make third party subscriptions live and remove this note -BC
*/
$(document).ready(function(){

/* Big Subscription button */
/*$('div.user-dashboard > div:nth-child(2) > div:nth-child(2) > div > a').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Left menu links */
/*$('#collapse-subscription > a:nth-child(1)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/*$('#collapse-subscription > a:nth-child(2)').attr("href","https://iservices.cnpapers.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?");*/
/* Service Text */
/*$('div.subscription-services > div > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div').text("Access for Current Subscribers");*/
    // CS-2540
    if (TNCMS && TNCMS.User && TNCMS.User.isLoggedIn()) {
        if (!Cookies.get('tncms-services')) {
            $('a').each(function(index, link){
                if (link.href.indexOf('admin/service/purchase') > -1) {
                    if (link.innerText.toLowerCase().indexOf('purchase a subscription') > -1) {
                        var strUrl = location.protocol + '//' + location.hostname + '/subscriptions/';
                        if (link.href.split('?')[1]) {
                            strUrl = strUrl + '?' + link.href.split('?')[1];
                        }
                        link.href = strUrl;
                        console.log('Successfully Updated: '+ link.href);
                    }
                }
            });
        }
    }
    // End CS-2540

});

</script>

<!-- scc/jsandy Ticket #637329: Nativo -->  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.6.4/jquery.colorbox-min.js"></script>
<meta name="google-site-verification" content="xBKOMh7YiGz4AhjpmZ5dbAmpd2nq0s73n7bWYPQ_yWY" />
<script id="parsely-cfg" src="//cdn.parsely.com/keys/wvgazettemail.com/p.js"></script>
<script async src="/app/js/autotrack/autotrack.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-83b40c29-6f5d-5303-8d70-26325c6db122  section-sports section-west-virginia-power type-article infinity-disabled" data-authors='["Ryan Pritt"]' data-path="/sports/west_virginia_power">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wvgazettemail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fwest_virginia_power&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ryan+Pritt%0AStaff+writer&amp;tncms.asset.id=83b40c29-6f5d-5303-8d70-26325c6db122&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=279&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMQQCJG&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fwest_virginia_power&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ryan+Pritt%0AStaff+writer&amp;tncms.asset.id=83b40c29-6f5d-5303-8d70-26325c6db122&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=279&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc16029.add('act', paywallDmpData );_cc16029.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to continue reading. If you have a subscription, please 
    <a class="" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Log In</a>.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Register</a>
    
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a id="tncms-msgAsset-subscription-button" class="btn btn-default" href="https://www.wvgazettemail.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wvgazettemail.com%252Fsports%252Fwest_virginia_power%252Fwest-virginia-power-takes-the-field-for-exhibition-game%252Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog ">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3 class="modal-title text-center">Thank you for Reading.</h3>
                
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
               
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading. If you have a subscription, please <strong>
    <a class="" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Log In</a></strong>.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content. If you believe you've gotten this message in error, please <strong>
    <a class="" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Log In</a></strong>.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Register</a>
    
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a id="tncms-subscription-button" class="btn btn-default" href="https://www.wvgazettemail.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>     
            </div>
            
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2445);
                
                bloxServiceIDs.push(3416);
                
                bloxServiceIDs.push(2301);
                
                bloxServiceIDs.push(2446);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wvgazettemail.com/users/admin/contribute/article/?assetid=83b40c29-6f5d-5303-8d70-26325c6db122&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wvgazettemail.com/users/admin/contribute/article/?from_section=/sports/west_virginia_power"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wvgazettemail.com/tncms/admin/editorial-asset/?edit=83b40c29-6f5d-5303-8d70-26325c6db122"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-562755" class="tncms-block"><div id="user-controls-562755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wvgazettemail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562755"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1058513" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1058513" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1058513');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contactus/"  class="nav-link tnt-section-contactus">Contactus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isupportlocal/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislative_session/"  class="nav-link tnt-section-legislative-session">Legislative Session</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/energy_and_environment/"  class="nav-link tnt-section-energy-and-environment">Energy and Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legal_affairs/"  class="nav-link tnt-section-legal-affairs">Legal Affairs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kanawha_valley/"  class="nav-link tnt-section-kanawha-valley">Kanawha Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_state_morning/"  class="nav-link tnt-section-mountain_state_morning">Mountain_state_morning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/advisories/"  class="nav-link tnt-section-advisories">Advisories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us_and_world/"  class="nav-link tnt-section-us-and-world"> U.S. and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vaccineinfo/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op_ed_commentaries/"  class="nav-link tnt-section-op-ed-commentaries">Op-Ed Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/phil_kabler/"  class="nav-link tnt-section-phil-kablers-statehouse-beat">Phil Kabler's Statehouse Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wvu/"  class="nav-link tnt-section-wvu-gameday">WVU Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/all_eers_podcast/"  class="nav-link tnt-section-all-eers-podcast">All 'Eers Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mec_sports/"  class="nav-link tnt-section-mec-sports">MEC Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/the_food_guy/"  class="nav-link tnt-section-the-food-guy"> The Food Guy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/one_month_at_a_time/"  class="nav-link tnt-section-one-month-at-a-time">One Month At A Time</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/rick_steelhammer/"  class="nav-link tnt-section-rick-steelhammer">Rick Steelhammer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_and_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/on_the_town/"  class="nav-link tnt-section-on-the-town"> On the Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/hunting_and_fishing/"  class="nav-link tnt-section-hunting-fishing">Hunting & Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/john_mccoy/"  class="nav-link tnt-section-john-mccoy">John McCoy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/vintage_west_virginia/"  class="nav-link tnt-section-vintage-west-virginia">Vintage West Virginia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.instagram.com/wvgazettemail/"  target="_blank" rel="noopener" class="nav-link tnt-section-cgm-on-instagram">CGM on Instagram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/dailymailwv/"  class="nav-link tnt-section-daily-mail-wv">Daily Mail WV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailymailwv/daily_mail_features/"  class="nav-link tnt-section-daily-mail-features">Daily Mail Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailymailwv/daily_mail_commentary/"  class="nav-link tnt-section-daily-mail-commentary">Daily Mail Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/flipside/"  class="nav-link tnt-section-flipside">Flipside</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_news/"  class="nav-link tnt-section-flipside-news">Flipside News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_entertainment/"  class="nav-link tnt-section-flipside_entertainment">Flipside_entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_sports/"  class="nav-link tnt-section-flipside-sports">Flipside Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_opinion/"  class="nav-link tnt-section-flipside-opinion">Flipside Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flipside/flipside_join/"  class="nav-link tnt-section-join-flipside">Join Flipside</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/metrokanawha/"  class="nav-link tnt-section-metro-kanawha">Metro Kanawha</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/proms/"  class="nav-link tnt-section-prom-gallery">Prom Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wvgazettemail.com/users/nwlogout"  target="_blank" rel="noopener" class="nav-link tnt-section-newzware-logout">Newzware Logout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tvweekly/"  class="nav-link tnt-section-tv-weekly">TV Weekly</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-562751" class="tncms-block hidden-md hidden-lg"><section id="block-562751" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-562751" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-562751" aria-labelledby="site-search-button-562751" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-562751-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-562751-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-562751-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-562751').submit();
        return false;
    });

    $('#site-search-562751').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-562751 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-562751 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-562751-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1046048" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046048" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046048');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-631465" class="tncms-block"><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27128755" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=27128755&amp;cv=2.0&amp;cj=1">
</noscript>
<!-- End comScore Tag --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-562702" class="tncms-block a"><section id="block-562702" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/854122ee-0743-11eb-93cf-3f48c33fb4a9.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="126"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1046045" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046045');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-562752" class="tncms-block header-social"><div class="follow-links-562752 pull-right">
    
    <section id="block-562752" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/wvgazettemail" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","https://www.youtube.com/wvgazettemail"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-562756" class="tncms-block padding-top col-sm-6 no-gutter"><div id="weather-562756" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-562756 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, WV
                                
                                 <small>(25301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low 59F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 21, 2021 @ 10:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1058505" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1058505" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1058505');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-562747" class="tncms-block m"><section id="block-562747" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=990%2C226 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1035%2C236 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1200%2C274 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1333%2C304 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png?resize=1476%2C337 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/4509ab22-fc41-11ea-916c-6fceeef49387.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1598"
                height="365"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-603971" class="tncms-block"><ul id="site-search-603971-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-603971" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-603971-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-603971-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-603971 .search-spinner { position: absolute; }
    #site-search-603971 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-603971-dropdown.site-search-full .dropdown-menu .form-control {
            border:none;
            box-shadow:none;
        }
        #site-search-603971-dropdown.site-search-full .dropdown-menu .btn {
            border-radius:2px;
        }
    

    
    
    
</style> 

<script>
    $('#site-search-603971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-603971').submit();
        return false;
    });

    $('#site-search-603971').on('submit', function(){
        if( $('#site-search-603971-term').val() ){
            $('#site-search-603971-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-562754" class="tncms-block user-login"><div id="user-controls-562754" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wvgazettemail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wvgazettemail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-562754').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wvgazettemail.com/users/logout/" id="user-logout-form-562754"><input type="hidden" name="referer_url" value="https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cars"  href="/cars/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buysell"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Buy/Sell</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">Our History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-local-journalism"  href="/isupportlocal/"  tabindex="0">
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.wvgazettemail.com/subscriptions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-submit-tips"  href="/site/tips.html"  tabindex="0">
                    <span class="nav-label">How to Submit Tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/reprints/"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label"> Search Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls"  href="/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-showusyourbuiscuits-contest"  href="https://gazettemail.secondstreetapp.com/TUDORS-SHOW-US-YOUR-BISCUITS-CONTEST/rounds/1/gallery/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">#ShowUsYourBuiscuits Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-prom-gallery"  href="/proms/"  tabindex="0">
                    <span class="nav-label">Prom Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-vaccine"  href="/vaccineinfo/"  tabindex="0">
                    <span class="nav-label">COVID-19 Vaccine</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1046039" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046039" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046039');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-562741" class="tncms-block"></div><div id="tncms-block-629231" class="tncms-block full-width breaking-band single-story"></div><div id="tncms-block-629239" class="tncms-block full-width breaking-band three-stories"></div><div id="tncms-block-628809" class="tncms-block full-width breaking-band five-stories"></div></div></div>
        </div><div id="modal-image-b07fb931-56ad-5c26-9238-dcec39c34f3a" class="modal fullscreen in modal-image image-default modal-b07fb931-56ad-5c26-9238-dcec39c34f3a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=400%2C274"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=640%2C439 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=990%2C679 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1035%2C709 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1200%2C823 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1333%2C914 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1476%2C1012 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1739%2C1192 2008w"
                    sizes="100vw"
                    
                    width="1739"
                    height="1192"
                    alt="wv power coaches"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b07fb931-56ad-5c26-9238-dcec39c34f3a" data-target=".caption-inner-modal-image-b07fb931-56ad-5c26-9238-dcec39c34f3a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b07fb931-56ad-5c26-9238-dcec39c34f3a collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wvgazettemail.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F07%2Fb07fb931-56ad-5c26-9238-dcec39c34f3a%2F60a86d9c24961.image.jpg%3Fresize%3D540%252C370&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F07%2Fb07fb931-56ad-5c26-9238-dcec39c34f3a%2F60a86d9c24961.image.jpg%3Fresize%3D540%252C370&notes=https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c25309.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>West Virginia Power President Chuck Domino (center) speaks with manager Mark Minicozzi (left) and hitting coach Ken Joyce before the team’s exhibition game against the Black Sox Friday night at Appalachian Power Park.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CHRIS DORST | Gazette-Mail</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fuploaded_photos%2Fwv-power-coaches%2Fimage_b07fb931-56ad-5c26-9238-dcec39c34f3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/wv-power-coaches/image_b07fb931-56ad-5c26-9238-dcec39c34f3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b07fb931-56ad-5c26-9238-dcec39c34f3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=wv%20power%20coaches&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fuploaded_photos%2Fwv-power-coaches%2Fimage_b07fb931-56ad-5c26-9238-dcec39c34f3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/wv-power-coaches/image_b07fb931-56ad-5c26-9238-dcec39c34f3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b07fb931-56ad-5c26-9238-dcec39c34f3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/uploaded_photos/wv-power-coaches/image_b07fb931-56ad-5c26-9238-dcec39c34f3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/wv-power-coaches/image_b07fb931-56ad-5c26-9238-dcec39c34f3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b07fb931-56ad-5c26-9238-dcec39c34f3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/b07fb931-56ad-5c26-9238-dcec39c34f3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b07fb931-56ad-5c26-9238-dcec39c34f3a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20wv%20power%20coaches&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fuploaded_photos%2Fwv-power-coaches%2Fimage_b07fb931-56ad-5c26-9238-dcec39c34f3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b07fb931-56ad-5c26-9238-dcec39c34f3a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/wv-power-coaches/image_b07fb931-56ad-5c26-9238-dcec39c34f3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b07fb931-56ad-5c26-9238-dcec39c34f3a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b07fb931-56ad-5c26-9238-dcec39c34f3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b07fb931-56ad-5c26-9238-dcec39c34f3a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b07fb931-56ad-5c26-9238-dcec39c34f3a" class="save-list-b07fb931-56ad-5c26-9238-dcec39c34f3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b07fb931-56ad-5c26-9238-dcec39c34f3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b07fb931-56ad-5c26-9238-dcec39c34f3a img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-83b40c29-6f5d-5303-8d70-26325c6db122" class="asset article-default"  data-url="https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="West Virginia Power President Chuck Domino took in the top of the first inning before heading up to grab a seat in an overlook by the private boxes at Appalachian Power Park. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?crop=869%2C506%2C371%2C82&resize=869%2C506&order=crop%2Cresize">
            <meta itemprop="width" content="869">
            <meta itemprop="height" content="506">
        </div>
        <meta itemprop="name" content="wvgazettemail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wvgazettemail.com\/tncms\/search\/mlt\/?origin=83b40c29-6f5d-5303-8d70-26325c6db122&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-83b40c29-6f5d-5303-8d70-26325c6db122" class="asset-paging">
                <div id="paging-prev-83b40c29-6f5d-5303-8d70-26325c6db122" class="paging-link prev offset"></div>
                <div id="paging-next-83b40c29-6f5d-5303-8d70-26325c6db122" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            West Virginia Power takes the field for exhibition game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-63305fd6-7d25-11e7-b266-e7c7dd321e99-asset-83b40c29-6f5d-5303-8d70-26325c6db122" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wvgazettemail.com/users/profile/Ryan%20Pritt">By Ryan Pritt
Staff writer</a></span>
                
                    <div id="author-popup-63305fd6-7d25-11e7-b266-e7c7dd321e99-asset-83b40c29-6f5d-5303-8d70-26325c6db122-content" class="hide">
                        <article class="clearfix card author popup-content card-author-63305fd6-7d25-11e7-b266-e7c7dd321e99">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wvgazettemail.com/users/profile/Ryan%20Pritt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ryan Pritt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/avatars/6/33/05f/63305fd6-7d25-11e7-b266-e7c7dd321e99.a4ff4230b68fbc67da1c3b3075d46589.png?_dc=1554498399"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wvgazettemail.com/users/profile/Ryan%20Pritt" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan Pritt</a>
                                </h4><p class="tnt-user-title small text-muted">Preps Sports Reporter</p></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-63305fd6-7d25-11e7-b266-e7c7dd321e99-asset-83b40c29-6f5d-5303-8d70-26325c6db122').popover({
                            content: $('#author-popup-63305fd6-7d25-11e7-b266-e7c7dd321e99-asset-83b40c29-6f5d-5303-8d70-26325c6db122-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-21T20:38:00-04:00" class="tnt-date asset-date text-muted">
            May 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-21T20:38:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-21T20:38:00-04:00">
    <meta itemprop="datePublished" content="2021-05-21T20:38:00-04:00">
    <meta itemprop="dateModified" content="2021-05-21T20:38:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Virginia%20Power%20takes%20the%20field%20for%20exhibition%20game&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/83b40c29-6f5d-5303-8d70-26325c6db122" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20West%20Virginia%20Power%20takes%20the%20field%20for%20exhibition%20game&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-943343" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>The Mountain State’s TRUSTED news source.</b></h4>
        <p>Click here to stay informed and subscribe to <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_1395" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>The Charleston Gazette-Mail</b></a>.</p>
        <p>Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists.</p> 
       <br><a href="https://www.wvgazettemail.com/multimedia/we-are-hd-media/video_2fec1182-af1a-11e9-887f-ebc7be2a47cc.html" onclick="__tnt.trackEvent({'category':'video-storytop','action':'click','label':'sub promo video link','value':'1'});" target="_blank">
        <p class="text-center" style="margin-bottom: 0;"><b>Learn more about HD Media </b></p>
    </a>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b07fb931-56ad-5c26-9238-dcec39c34f3a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b07fb931-56ad-5c26-9238-dcec39c34f3a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1739">
            <meta itemprop="height" content="1192">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1200%2C823">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1200%2C823">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=400%2C274"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=640%2C439 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=990%2C679 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1035%2C709 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1200%2C823 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1333%2C914 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1476%2C1012 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c24961.image.jpg?resize=1739%2C1192 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1739"
                    height="1192"
                    alt="wv power coaches"
                    class="img-responsive full tnt-restrict-img-b07fb931-56ad-5c26-9238-dcec39c34f3a default" />
            </div><style>
                .tnt-restrict-img-b07fb931-56ad-5c26-9238-dcec39c34f3a {
                    max-width: 700px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://wvgazettemail.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F07%2Fb07fb931-56ad-5c26-9238-dcec39c34f3a%2F60a86d9c24961.image.jpg%3Fresize%3D540%252C370&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fwvgazettemail.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F07%2Fb07fb931-56ad-5c26-9238-dcec39c34f3a%2F60a86d9c24961.image.jpg%3Fresize%3D540%252C370&notes=https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/b/07/b07fb931-56ad-5c26-9238-dcec39c34f3a/60a86d9c25309.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            
                                <span class="caption-text">
                                    <p>West Virginia Power President Chuck Domino (center) speaks with manager Mark Minicozzi (left) and hitting coach Ken Joyce before the team’s exhibition game against the Black Sox Friday night at Appalachian Power Park.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">CHRIS DORST | Gazette-Mail</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="83b40c29-6f5d-5303-8d70-26325c6db122" data-smart-adunit="/132916964/wvgazettemail.com/sports/west_virginia_power">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Virginia%20Power%20takes%20the%20field%20for%20exhibition%20game&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/83b40c29-6f5d-5303-8d70-26325c6db122" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20West%20Virginia%20Power%20takes%20the%20field%20for%20exhibition%20game&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83b40c29-6f5d-5303-8d70-26325c6db122-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83b40c29-6f5d-5303-8d70-26325c6db122" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83b40c29-6f5d-5303-8d70-26325c6db122" class="save-list-83b40c29-6f5d-5303-8d70-26325c6db122-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83b40c29-6f5d-5303-8d70-26325c6db122" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-784426" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_follow_toolbox_cjx9"></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>West Virginia Power President Chuck Domino took in the top of the first inning before heading up to grab a seat in an overlook by the private boxes at Appalachian Power Park.</p></div><div class="subscriber-preview"><p>“This is the first time I’ve ever seen anyone walk through these gates,” Domino observed as the homestanding West Virginia Power came up to hit for the first time.</p></div><div class="subscriber-only"><p>Few could blame him for taking it all in for a second before returning to the tasks that come with a ballpark hosting fans for the first time in two seasons.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Beyond that, Friday’s exhibition contest between the Power and the Black Sox — a traveling team that competes against professional squads across the country — represented the culmination of a whirlwind two months since Domino took the job with the Power in late March.</p></div><div class="subscriber-only"><p>“We got a lot accomplished in two months,” he said. “It just flew by. I’m going most days 7 [a.m.] to 7 [p.m.] — it feels like it’s a race against time. Every night I go to bed and I’m exhausted, but I know it was a productive day and I can’t wait to get up the next day and get things off my list.</p></div><div class="subscriber-only"><p>“I think everybody here feels that way. It’s nice not having to say to people, ‘Get here, make sure you’re here at a certain time.’ Everybody is getting here before the report time and everyone is staying past the report time.”</p></div><div class="subscriber-only"><p>While Friday’s exhibition game was a nice introduction to the Power’s new venture into the independent Atlantic League for the fans in attendance — estimated at around 1,000 — there are certainly still some bugs to work out. The scoreboard wasn’t functioning on Friday, leaving fans largely in the dark in terms of the score, count and even inning.</p></div><div class="subscriber-only"><p>Domino said that is part of what Friday’s game and the two subsequent exhibition contests planned for the weekend are about. The Power and Black Sox will square off again at 6:35 p.m. Saturday and 5:05 p.m. Sunday.</p></div><div class="subscriber-only"><p>“You’re forced to get to this first finish line, to get these three games in and now, next week, the things we had to do to get ready for this have already been done and now we can fine-tune things for next week,” Domino said, pointing to the team’s regular-season opener on May 28 against the Southern Maryland Blue Crabs.</p></div><div class="subscriber-only"><p>Domino, who is in his 39th year of working in the front office at the minor-league level, has only been in Charleston a short time. But already he’s seen enough to impress him and makes no bones about his goals for the season and beyond.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-608393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608393" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608393');
                        googletag.pubads().refresh([gptAdSlots['ad-608393']]);
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>“I want to make this the best operation in minor league baseball, period,” Domino said. “Not just in the Atlantic League, not just in ‘A’ ball, not just in towns of a certain size, I want it to be the best.</p></div><div class="subscriber-only"><p>“I want it to be the cleanest stadium. I want it to be the most fun stadium. I want the people of Charleston to talk about it to their friends. I want it to be a real source of pride.”</p></div><div class="subscriber-only"><p>On Friday, former Hurricane and South Charleston High School standout and ex-Marshall player Arik Sikula started on the mound for the Power. On Saturday, the Power’s Aaron Blair, also a former Marshall player, will start for the Black Sox against West Virginia in an effort to get some innings in before the season starts.</p></div><div class="subscriber-only"><p>That drummed up some local interest. and attempts to do so will go on throughout the summer with 20 fireworks nights among a plethora of promotions which can be found on the team’s official website.</p></div><div class="subscriber-only"><p>For Domino, it’s about showing fans that things have changed for the better and not just telling them, and that could manifest from the biggest of announcements to the tiniest of details.</p></div><div class="subscriber-only"><p>“I’m really feeling good about this season, the promotions are as solid as you can get for two months,” Domino said. “The ballpark is getting there, we painted all of the columns going down [the concourse]. A lot of little things we’ve done that people may not realize we did it but they’ll realize something is different.”</p></div><div class="subscriber-only"><p>In a sense, minor league baseball of any sort being played at the ballpark on Friday was an accomplishment, but that’s not how Domino is choosing to see it. And though the sites and sounds of Friday night were certainly satisfying, his hope is that the fans are in for the long haul.</p></div><div class="subscriber-only"><p>His vow is to pay off their patience.</p></div><div class="subscriber-only"><p>“There’s a deep sense of satisfaction — I wouldn’t call it accomplishment yet,” Domino said. “We’re lucky here where the expectations aren’t real high. [The fans] know we had a short ramp-up, they know we had to get over COVID, they know that we’re transitioning from old ownership to new ownership, so I think people are going to be patient with us.</p></div><div class="subscriber-only"><p>“But I think we’re going to ramp up rather quickly and we’re going to hit our stride, and these exhibition games will help us hit that stride pretty quickly.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-608394" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-608394" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608394');
                        googletag.pubads().refresh([gptAdSlots['ad-608394']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-784432" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_follow_toolbox_cjx9"></div></div><div id="tncms-block-787941" class="tncms-block"> <!-- Erase this line when ready to go live --></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Ryan Pritt at 304-348-7948 or <a href="mailto:ryan.pritt@wvgazettemail.com">ryan.pritt@wvgazettemail.com</a>. Follow him on Twitter @RPritt.<!--p:CREDtag--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Virginia%20Power%20takes%20the%20field%20for%20exhibition%20game&via=wvgazettemail&url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wvgazettemail.com/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wvgazettemail.com/tncms/asset/editorial/83b40c29-6f5d-5303-8d70-26325c6db122" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharleston%20Gazette-Mail%5D%20West%20Virginia%20Power%20takes%20the%20field%20for%20exhibition%20game&body=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/west_virginia_power/west-virginia-power-takes-the-field-for-exhibition-game/article_83b40c29-6f5d-5303-8d70-26325c6db122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83b40c29-6f5d-5303-8d70-26325c6db122"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83b40c29-6f5d-5303-8d70-26325c6db122-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83b40c29-6f5d-5303-8d70-26325c6db122" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83b40c29-6f5d-5303-8d70-26325c6db122" class="save-list-83b40c29-6f5d-5303-8d70-26325c6db122-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83b40c29-6f5d-5303-8d70-26325c6db122" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22chuck%20domino%22#tncms-source=keyword" class="tag-chuck-domino label label-default" data-tncms-track-dmp='search: chuck-domino'>Chuck Domino</a>
            </li> <li>
                <a href="/search/?k=%22exhibition%20game%22#tncms-source=keyword" class="tag-exhibition-game label label-default" data-tncms-track-dmp='search: exhibition-game'>Exhibition Game</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22power%22#tncms-source=keyword" class="tag-power label label-default" data-tncms-track-dmp='search: power'>Power</a>
            </li> <li>
                <a href="/search/?k=%22minor%20league%22#tncms-source=keyword" class="tag-minor-league label label-default" data-tncms-track-dmp='search: minor-league'>Minor League</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22contest%22#tncms-source=keyword" class="tag-contest label label-default" data-tncms-track-dmp='search: contest'>Contest</a>
            </li> <li>
                <a href="/search/?k=%22arik%20sikula%22#tncms-source=keyword" class="tag-arik-sikula label label-default" data-tncms-track-dmp='search: arik-sikula'>Arik Sikula</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-63305fd6-7d25-11e7-b266-e7c7dd321e99">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wvgazettemail.com/users/profile/Ryan%20Pritt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ryan Pritt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/avatars/6/33/05f/63305fd6-7d25-11e7-b266-e7c7dd321e99.a4ff4230b68fbc67da1c3b3075d46589.png?_dc=1554498399"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wvgazettemail.com/users/profile/Ryan%20Pritt" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan Pritt</a>
                                </h4><p class="tnt-user-title small text-muted">Preps Sports Reporter</p><div class="followed-notify-link hidden-print"><button id="follow-author-63305fd6-7d25-11e7-b266-e7c7dd321e99" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=63305fd6-7d25-11e7-b266-e7c7dd321e99&amp;s=start_time&amp;sd=desc" data-subject="Ryan Pritt" data-description="Whenever Ryan Pritt posts new content, you'll get an email delivered to your inbox with a link." data-name="Ryan Pritt notification" data-author-id="63305fd6-7d25-11e7-b266-e7c7dd321e99" data-user-url="https://www.wvgazettemail.com/users/">
        <i class="fas tnt-star"></i> Follow Ryan Pritt
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wvgazettemail.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wvgazettemail.com/users/login/?referer_url=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wvgazettemail.com%2Fsports%2Fwest_virginia_power%2Fwest-virginia-power-takes-the-field-for-exhibition-game%2Farticle_83b40c29-6f5d-5303-8d70-26325c6db122.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-598422" class="tncms-block"><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/49763/tag"></script></div><div id="tncms-block-604065" class="tncms-block"><ins class="adbladeads" data-cid="4877-3734945240" data-host="web.adblade.com" data-tag-type="2" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wvgazettemail.com/tncms/asset/editorial/83b40c29-6f5d-5303-8d70-26325c6db122/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-984425" class="tncms-block"><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596cc6dff08c34bd"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1046043" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046043" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046043');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-562703" class="tncms-block"><section id="block-562703" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-562703 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-562703" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-562703" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/unemployment-fraud-rampant-in-wv-across-us/article_6856dbff-7ee5-5303-9011-514de03a8d51.html">Unemployment fraud rampant in WV, across US</a></li><li><a href="/dailymailwv/daily_mail_features/camden-park-readies-new-season-of-retro-fun/article_f9bdf929-944d-56de-9ddb-0d1fefb1a4a1.html">Camden Park readies new season of retro fun</a></li><li><a href="/opinion/columnists/stephen-reed-potential-gop-candidates-for-governor-in-2024-opinion/article_0a2a0eb8-dfca-5730-8356-9239b7be589a.html">Stephen Reed: Potential GOP candidates for governor in 2024 (Opinion)</a></li><li><a href="/opinion/editorial/gazette-mail-editorial-mooney-miller-complicit-in-ignoring-truth/article_18e5340f-b5f6-5962-85d8-e6c4c3d918f7.html">Gazette-Mail editorial: Mooney, Miller complicit in ignoring truth</a></li><li><a href="/news/usgs-reports-small-earthquake-north-of-huntington/article_160e2ddd-b26b-5240-b3c1-f6a3107b2100.html">USGS reports small earthquake north of Huntington</a></li><li><a href="/sports/prep_sports/basketball/boys_basketball/boys-basketball-gws-pinkett-yoakum-selected-to-class-aaaa-all-state-first-team/article_5f67c2fe-a702-5a9d-a67d-106bc75f4bf6.html">Boys basketball: GW's Pinkett, Yoakum selected to Class AAAA All-State first team</a></li><li><a href="/sports/prep_sports/track_and_field/prep-track-winfield-boys-have-quality-lack-depth/article_104f7378-63c0-5ab2-b789-07d453304dbe.html">Prep track: Winfield boys have quality, lack depth</a></li><li><a href="/news/justice-stands-firm-on-june-19-cut-off-of-federal-pandemic-benefits-to-42-000/article_eb851ae4-a538-5eae-9a0e-852057e2a80e.html">Justice stands firm on June 19 cut-off of federal pandemic benefits to 42,000 West Virginians</a></li><li><a href="/news/parkways-authority-authorizes-333-million-road-bond-sale/article_49e72514-2fd8-5ce0-b203-ee46b77d1467.html">Parkways Authority authorizes $333 million road bond sale</a></li><li><a href="/news/spotlight-now-on-cardinal-health-as-cabell-huntington-opioid-trial-moves-forward/article_68ce1535-65fb-5ffc-8b2e-b57967a2d5d2.html">Spotlight now on Cardinal Health as Cabell, Huntington opioid trial moves forward</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-562654" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1046044" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046044" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046044');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1046046" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046046" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046046');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1028504" class="tncms-block"><section id="block-1028504" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1028504 ">
        <div class="block-title-inner">
            <h3>
                
                Online Features
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-a39495b2-620a-59dd-bd2a-efad464327fa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-green-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a39495b2-620a-59dd-bd2a-efad464327fa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/ford-f-150-lightning-brings-electric-power-to-pickups/article_a39495b2-620a-59dd-bd2a-efad464327fa.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ford F-150 Lightning Brings Electric Power To Pickups"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/8/0a/80ae65b0-a2ba-5efc-b38b-febd7275e5fa/60a754bbaca47.image.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/green_living" class="tnt-section-tag">Green Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/green_living/ford-f-150-lightning-brings-electric-power-to-pickups/article_a39495b2-620a-59dd-bd2a-efad464327fa.html" class="tnt-asset-link">
        

        
            Ford F-150 Lightning Brings Electric Power To Pickups</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Sebastian Blanco</span></li><li class="card-date">
        <time datetime="2021-05-20T14:05:00-04:00" class="tnt-date asset-date text-muted">May 20, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-22569127-2c8d-5ddb-b835-6c2fd170e2d1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-health-and-wellness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-22569127-2c8d-5ddb-b835-6c2fd170e2d1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/why-now-is-the-time-to-talk-to-your-allergy-specialist-about-ragweed/article_22569127-2c8d-5ddb-b835-6c2fd170e2d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why now is the time to talk to your allergy specialist about ragweed"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/e/50/e509ab0b-45c8-5ad7-9ced-8ecea74f3967/60a754bd25cfb.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/health_and_wellness" class="tnt-section-tag">Health And Wellness</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/health_and_wellness/why-now-is-the-time-to-talk-to-your-allergy-specialist-about-ragweed/article_22569127-2c8d-5ddb-b835-6c2fd170e2d1.html" class="tnt-asset-link">
        

        
            Why now is the time to talk to your allergy specialist about ragweed</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2021-05-20T10:01:00-04:00" class="tnt-date asset-date text-muted">May 20, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1028504-02f6edfc-c93c-5e50-8843-bf4464a98603" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02f6edfc-c93c-5e50-8843-bf4464a98603 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/helping-teens-improve-mental-health-by-finding-happiness/article_02f6edfc-c93c-5e50-8843-bf4464a98603.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Helping Teens Improve Mental Health by Finding Happiness"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/ee/6eece98f-d3c9-508e-8f31-8dcdf1812fbe/60a754ba565fe.image.jpg?crop=360%2C203%2C0%2C18&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/ee/6eece98f-d3c9-508e-8f31-8dcdf1812fbe/60a754ba565fe.image.jpg?crop=360%2C203%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/ee/6eece98f-d3c9-508e-8f31-8dcdf1812fbe/60a754ba565fe.image.jpg?crop=360%2C203%2C0%2C18&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/ee/6eece98f-d3c9-508e-8f31-8dcdf1812fbe/60a754ba565fe.image.jpg?crop=360%2C203%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/assets/v3/editorial/6/ee/6eece98f-d3c9-508e-8f31-8dcdf1812fbe/60a754ba565fe.image.jpg?crop=360%2C203%2C0%2C18&resize=360%2C203&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/family_living" class="tnt-section-tag">Family Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored-post">Sponsored Post</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/helping-teens-improve-mental-health-by-finding-happiness/article_02f6edfc-c93c-5e50-8843-bf4464a98603.html" class="tnt-asset-link">
        

        
            Helping Teens Improve Mental Health by Finding Happiness</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-20T09:06:35-04:00" class="tnt-date asset-date text-muted">May 20, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1046042" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046042" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046042');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-562743" class="tncms-block"><section id="block-562743" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562743 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor-pursuits"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoor Pursuits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-562694" class="tncms-block"><section id="block-562694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-562694 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-service"  href="https://heralddispatch.newzware.com/ss70v2/gazette/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.gazettemailclassifieds.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://wvlegals.com/publication/charleston-gazette-mail/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2237"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/reprints/"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-562748" class="tncms-block padding-bottom"><section id="block-562748" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/content/tncms/custom/image/8dcb9c7e-5a7a-11e7-9168-978ff823bbf6.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="273"
                height="44"
                alt=""></a></div></section></div><div id="tncms-block-562745" class="tncms-block"><section id="block-562745" class="block emphasis-h4   " ><address>
    <strong>wvgazettemail.com</strong><br>
    1001 Virginia St. East<br>
    Charleston, WV 25301
    <br>
    
        <strong>Phone:</strong> 304-348-5140<br>
        <strong>Email:</strong> <a href="mailto:support@wvgazettemail.com">support@wvgazettemail.com</a><br>
    
</address></section></div><div id="tncms-block-562753" class="tncms-block padding-bottom header-social"><div class="follow-links-562753 default">
    
    <section id="block-562753" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/charlestongazettemail/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wvgazettemail/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/charleston-gazette-mail" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/wvgazettemail/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wvgazettemail.com",
  "sameAs" : ["https://www.facebook.com/charlestongazettemail/","http://twitter.com/wvgazettemail/","https://www.linkedin.com/company/charleston-gazette-mail","http://youtube.com/wvgazettemail/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-732400" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("wvmnt77", ["ssl5llj"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div><div id="tncms-block-675317" class="tncms-block"><div class="text-center">
<a href="/subscriptions" style="color:#2f5376" onclick="ga('send', 'event', 'sub-test', 'click', 'Sub Test Footer');">Support local journalism. Subscribe today!</a>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-562698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-562698"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Charleston Gazette-Mail</a>, 1001 Virginia St. East Charleston, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1046049" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046049" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046049');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("83b40c29-6f5d-5303-8d70-26325c6db122")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wvgazettemail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>